Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Like Tree4Likes

Thread: Unable to Reload From to replace an old linked model with a new version

  1. #1
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,070
    Current Local Time
    12:25 AM

    Unable to Reload From to replace an old linked model with a new version

    For several days I've been trying to replace an old project linked file with a new version. The new file was "initiated" up to BIM360 as normal and I can see it along with all of our other linked models and our main model using Manage Cloud Models. When I do a Manage Links, select the old model, and hit Reload From I get a dialog that seems to be the BIM360 root directory but it is empty. Today I tried this process with other models in the Manage Links dialog and get the same results. All of our models show in the Open/BIM360 Team dialog and the all open normally. I reinstalled C4R v9 for R2016 today without any change in results. I'm about to do a milestone printing of 700+ sheets and need to get the latest linked model loaded. Any ideas?

  2. #2
    jmk
    jmk is offline
    Forum Addict jmk's Avatar
    Join Date
    December 31, 2012
    Location
    NM, USA
    Posts
    1,278
    Current Local Time
    01:25 AM
    I only have access to one project in 2016 C4R, and oddly it says that it can't find the file to even open it. 2017 C4R open/offer reload from as expected.

    Are you able to get to manage cloud models? I had an issue with how newer versions of Revit 17 interacted with older C4R and couldn't manage models for awhile.

    As a last resort, could you publish & download the latest & greatest & link it in locally until you find a permenent solution?

  3. #3
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,070
    Current Local Time
    12:25 AM
    Quote Originally Posted by jmk View Post
    I only have access to one project in 2016 C4R, and oddly it says that it can't find the file to even open it. 2017 C4R open/offer reload from as expected.

    Are you able to get to manage cloud models? I had an issue with how newer versions of Revit 17 interacted with older C4R and couldn't manage models for awhile.

    As a last resort, could you publish & download the latest & greatest & link it in locally until you find a permenent solution?
    This project has always been in BIM360 using C4R 2016. I can see all of our models using Manage Cloud Models. It's just when I use Manage Links/Reload from they do not appear in the BIM360 dialog. Nothing there?? A collaborator did the Reload From today without an issue so it's something local that is the problem. I'm going to do a Publish All and see if that fixes this

  4. #4
    BIM there, done that cliff collins's Avatar
    Join Date
    December 14, 2010
    Location
    St. Louis, MO
    Posts
    1,736
    Current Local Time
    02:25 AM
    Try closing Revit, cold-re-boot your PC, the Clear you Cache. Then re-open Revit, try Manage Links again.

    We are having some "missing" or "vanishing" Links problems on C4R 2017 in the past few days on various projects. The technique above has resolved it temporarily, but it then re-surfaces again at random times.

    We also found that logging out and then signing in to your Autodesk account in the Revit dialogue box "refreshed" it.

  5. #5
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,070
    Current Local Time
    12:25 AM
    Quote Originally Posted by cliff collins View Post
    Try closing Revit, cold-re-boot your PC, the Clear you Cache. Then re-open Revit, try Manage Links again.

    We are having some "missing" or "vanishing" Links problems on C4R 2017 in the past few days on various projects. The technique above has resolved it temporarily, but it then re-surfaces again at random times.

    We also found that logging out and then signing in to your Autodesk account in the Revit dialogue box "refreshed" it.
    tried all of that, no joy. Here's the main model and links shown in Manage Cloud Models. Here's what I get with Manage Links/Reload From

  6. #6
    BIM there, done that cliff collins's Avatar
    Join Date
    December 14, 2010
    Location
    St. Louis, MO
    Posts
    1,736
    Current Local Time
    02:25 AM
    Hmm..

    Might have to bite the bullet and Reinstall C4R???

  7. #7
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,070
    Current Local Time
    12:25 AM
    Quote Originally Posted by cliff collins View Post
    Hmm..

    Might have to bite the bullet and Reinstall C4R???
    already done, along with Personal Accelerator

  8. #8
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,070
    Current Local Time
    12:25 AM
    as a follow up I have started an Autodesk support ticket about this issue. There was a post in the Adesk Revit Collaboration forum from someone with exactly the same issue so at least I know that I'm not crazy

  9. #9
    Autodesk
    (Product Line Manager, BDS)
    Kyle's Avatar
    Join Date
    April 3, 2012
    Posts
    227
    Current Local Time
    04:25 AM
    Quote Originally Posted by Dave Jones View Post
    as a follow up I have started an Autodesk support ticket about this issue. There was a post in the Adesk Revit Collaboration forum from someone with exactly the same issue so at least I know that I'm not crazy
    I'm seeing your issue up for investigation in our "C4R brain trust" Slack channel here at The Factory. Weird that Manage Cloud Models is working, as File Browsing & Manage Cloud Models use similar API calls to C4R services to paint the UI. Sorry for the hassle, we'll get to the bottom of it for you.

    -Kyle

  10. #10
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    8,333
    Current Local Time
    02:25 AM
    Now THAT must be a badass Slack Channel to eavesdrop in...
    Dave Jones likes this.

Page 1 of 2 12 LastLast

Similar Threads

  1. Unable to Access Model
    By DaveP in forum Architecture and General Revit Questions
    Replies: 14
    Last Post: July 24th, 2017, 05:43 PM
  2. Reload Linked Files
    By Dave Jones in forum Worksharing, Revit Server & C4R
    Replies: 24
    Last Post: September 20th, 2016, 10:18 PM
  3. Reload Linked model
    By Russik in forum Structure - General Questions
    Replies: 2
    Last Post: May 5th, 2015, 09:23 AM
  4. Unable to move linked model
    By Cyus in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: October 8th, 2014, 08:11 AM
  5. Shared Co-Ordinate Reload Model Issue
    By MartinGT in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: January 18th, 2013, 04:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •