Donate Now Goal amount for this year: 2500 USD, Received: 1627 USD (65%)

Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By kingjosiah

Thread: C4R not publishing models to A360?

  1. #1
    Forum Addict tzframpton's Avatar
    Join Date
    January 17, 2011
    Location
    Dallas, TX
    Posts
    2,002
    Current Local Time
    08:51 AM

    Question C4R not publishing models to A360?

    Has anybody else been experiencing errors on Publishing models to A360? Both Revit 2015 and 2016, any job any file, errors out every time right now. Has been for 2-3 days.

    I haven't seen any Health Dashboard notifications be sent out about anything. Anybody else? Thanks in advance.

    -TZ

  2. #2
    Member
    Join Date
    December 8, 2010
    Location
    Long Beach, CA
    Posts
    201
    Current Local Time
    06:51 AM
    Yep. Having troubles trying to publish right now. We've been attempting to publish all morning without success. Also, some users on the team have experienced SWC errors the past 2 days.

    Jon

  3. #3
    Forum Addict tzframpton's Avatar
    Join Date
    January 17, 2011
    Location
    Dallas, TX
    Posts
    2,002
    Current Local Time
    08:51 AM
    Another vendor of mine is also having SWC errors. Sounds like something is faulty on Autodesk's end. Thanks for confirming, I'm sure they'll have it fixed up soon.

    -TZ

  4. #4
    Member
    Join Date
    December 8, 2010
    Location
    Long Beach, CA
    Posts
    201
    Current Local Time
    06:51 AM
    Status is showing as 'degraded' on the health dashboard. I trust adesk is working on resolving the issues.

    Sure would be nice to publish though......just finished a miletstone deadline. Would love to memorialize this model before continuing work.
    tzframpton likes this.

  5. #5
    Autodesk
    (Product Line Manager, BDS)
    Kyle's Avatar
    Join Date
    April 3, 2012
    Posts
    242
    Current Local Time
    09:51 AM
    We're operating as expected right now in regards to Publishing.

    -Kyle

Similar Threads

  1. Trouble with A360
    By UKN in forum Worksharing, Revit Server & C4R
    Replies: 1
    Last Post: April 25th, 2016, 04:03 PM
  2. Unable to Link models from A360/C4R
    By nbower in forum Worksharing, Revit Server & C4R
    Replies: 6
    Last Post: March 7th, 2016, 02:29 PM
  3. Replies: 0
    Last Post: November 3rd, 2015, 11:15 AM
  4. Replies: 0
    Last Post: May 11th, 2015, 01:45 PM
  5. Replies: 0
    Last Post: December 3rd, 2014, 08:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •