Page 6 of 6 FirstFirst ... 23456
Results 51 to 54 of 54
Like Tree10Likes

Thread: C4R, Updating Links

  1. #51
    Autodesk
    (Product Line Manager, BDS)
    Kyle's Avatar
    Join Date
    April 3, 2012
    Posts
    223
    Current Local Time
    02:10 PM
    You need to have identical file paths across the different team members for the linked files. What it means in practice typically is that you end up doing a mapped drive that has identical sub-folder structure between the various team members. You can also get fancy with a Local Alias if you'd like.

    -Kyle

  2. #52
    Member
    Join Date
    August 1, 2013
    Posts
    189
    Current Local Time
    11:10 AM
    So it seems that once our model is initiated and on C4R, we are unable to add links (using the stop-gap method in this case). We do use a template project with dummy links, where during the model setup I will remove any dummy links that won't be used. I have a situation where another stakeholder jumped in and I'm now unable to add their model as a link.

    Manage Links option for 'Add...' is unavailable and 'Insert > Link Revit' is also unavailable. Is there a way for me to add another model to our links?

    I have tried saving our model locally, hoping that I could then add the new link and initiate back to C4R. That also comes up with grayed-out options for said linking options.

  3. #53
    Autodesk
    (Product Line Manager, BDS)
    Kyle's Avatar
    Join Date
    April 3, 2012
    Posts
    223
    Current Local Time
    02:10 PM
    Quote Originally Posted by chompi0n View Post
    So it seems that once our model is initiated and on C4R, we are unable to add links (using the stop-gap method in this case). We do use a template project with dummy links, where during the model setup I will remove any dummy links that won't be used. I have a situation where another stakeholder jumped in and I'm now unable to add their model as a link.

    Manage Links option for 'Add...' is unavailable and 'Insert > Link Revit' is also unavailable. Is there a way for me to add another model to our links?

    I have tried saving our model locally, hoping that I could then add the new link and initiate back to C4R. That also comes up with grayed-out options for said linking options.
    Any chance you have a 3D camera view, Schedule, or Drafting View open when you try and do this operation? Revit requires you to have a Plan, Section, or 3D View open.

    -Kyle

  4. #54
    Member
    Join Date
    August 1, 2013
    Posts
    189
    Current Local Time
    11:10 AM
    Ah yes, tiled windows with a drafting view as the active window = no bueno...sleeping at the wheel

Page 6 of 6 FirstFirst ... 23456

Similar Threads

  1. C4R Updating and overwriting models used as links?
    By tzframpton in forum Worksharing, Revit Server & C4R
    Replies: 9
    Last Post: January 13th, 2016, 02:58 PM
  2. CAD links not updating
    By Lkenshalo in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: December 2nd, 2015, 05:38 PM
  3. Link not updating
    By varun_adaarchitecture in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: April 23rd, 2013, 07:50 PM
  4. Updating families
    By jbenoit44 in forum Tutorials, Tips & Tricks
    Replies: 0
    Last Post: August 23rd, 2011, 09:47 AM
  5. Elevation Tags Not Updating
    By WVReviter in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: June 9th, 2011, 09:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •