Donate Now Goal amount for this year: 2500 USD, Received: 2164 USD (87%)

Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree4Likes

Thread: Question: 'Acquire Coordinates' Command Does Nothing

  1. #1
    Junior Member
    Join Date
    October 31, 2012
    Posts
    21
    Current Local Time
    09:46 PM

    Question: 'Acquire Coordinates' Command Does Nothing

    I'm trying to link a structural file with my MEP file except when I press the Coordinates -> Acquire Coordinates button, nothing happens. I'm assuming a directory is supposed to pop up so I can find the structural file I'm looking for. Has anybody run in to this or am I missing something?

    I'm in Revit 2014.

  2. #2
    Member
    Join Date
    January 11, 2011
    Location
    UK
    Posts
    53
    Current Local Time
    03:46 AM
    are you linking the file in, acquiring co-ordinates, then publishing to the link?

  3. #3
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,346
    Current Local Time
    09:46 PM
    When you click Acquire Coordinates, the cursor is now waiting for you to select a Linked File to acquire the coordinates from. You need to click the button, then select the file to use in the acquisition.

  4. #4
    Junior Member
    Join Date
    October 31, 2012
    Posts
    21
    Current Local Time
    09:46 PM
    Alright, I'm getting that. So do I click the struct or do I click the floor plan I'm linking the struct into? Either way right now when I click, I get a message telling me the two share coordinates already but they do not match up on screen whatsoever.

  5. #5
    Junior Member
    Join Date
    October 31, 2012
    Posts
    21
    Current Local Time
    09:46 PM
    OK so now I get the actual structural to appear by deleting whatever was coming in when I linked it, scrolling down to RVT Links in the browser, and manually creating an instance. I aligned it to the model using the steel callout lines and it appears to work, but I still was never able to get the acquire coordinates command to work.

  6. #6
    Member
    Join Date
    January 11, 2011
    Location
    UK
    Posts
    53
    Current Local Time
    03:46 AM
    click aquire co-ordinates in your model (you will get no prompt, it will acquire the co-ordinates of the current open model), then click publish and click on the linked file and it will publish them to it. (will be the "boxed" link in the file)

    you may get an error if you have 2 locations when acquiring/publishing - if so you will have to delete one of the locations. the one not in use!
    when you save the file, it will prompt to save the new location to the link to - answer yes so it updates the link.
    Last edited by James; December 16th, 2013 at 02:05 PM.

  7. #7
    Junior Member
    Join Date
    October 31, 2012
    Posts
    21
    Current Local Time
    09:46 PM
    I don't know what you mean by "click publish". I click on Acquire coordinates, I click on the structural link, it tells me "The shared coordinate system of the project you selected is already synchronized with the current project". That's all I get. There's no command for publish anywhere. I don't know what you mean by "2 locations when acquiring/publishing". I have my central model and my structural model.

  8. #8
    Member
    Join Date
    January 11, 2011
    Location
    UK
    Posts
    53
    Current Local Time
    03:46 AM
    Question: 'Acquire Coordinates' Command Does Nothing-publish.jpg

    is the publish command, under acquire.

  9. #9
    Junior Member
    Join Date
    October 31, 2012
    Posts
    21
    Current Local Time
    09:46 PM
    OK. I clicked acquire, then I clicked publish and clicked on the linked Struct file. It doesn't look like anything happened, but is that all I had to do?

  10. #10
    Member
    Join Date
    January 11, 2011
    Location
    UK
    Posts
    53
    Current Local Time
    03:46 AM
    click save, it should prompt to save the linked files location.

Page 1 of 2 12 LastLast

Similar Threads

  1. area command
    By Tom Dolle in forum Architecture and General Revit Questions
    Replies: 21
    Last Post: May 23rd, 2013, 11:46 AM
  2. Find hotkey for last command?
    By lukewallace1990 in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: November 30th, 2012, 07:40 PM
  3. New Repeat Command Question
    By kirklyncox in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: August 3rd, 2012, 02:24 AM
  4. External command works on one pc and not on other
    By pfaudler in forum Third party Add-Ins, API and R&D
    Replies: 16
    Last Post: January 30th, 2012, 02:16 PM
  5. Is there a stretch command??
    By Sporty in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: March 10th, 2011, 06:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •