Results 1 to 3 of 3

Thread: Moment Frame symbol is grey

  1. #1
    Junior Member
    Join Date
    August 5, 2017
    Posts
    18
    Current Local Time
    06:59 AM

    Moment Frame symbol is grey

    Hello revit users,
    I have a problem, my moment frame connection symbol is pale gray. When the drawing is printed it is still grey colored and hard to notice them. I have created a family for this symbol and it is made of a circle drawn with <invisible lines> that is filled with a solid black region. Is there any way to make the symbol true black?
    Thank you!
    Attached Thumbnails Attached Thumbnails Moment Frame symbol is grey-mf-symbol.jpg  

  2. #2
    Moderator LeanneZ's Avatar
    Join Date
    December 8, 2010
    Location
    Charlotte, NC
    Posts
    731
    Current Local Time
    05:59 AM
    I tried to recreate this issue.
    In your families, find your Connection family that you use for your moment frame designations. Right-click and edit the family. Make sure that the fill pattern for the filled region is Solid Black. Also make sure that the actual selected color for the filled region actually is black (and not the pale gray.) Load back into project and see if it's resolved.

    When trying to recreate the issue, I changed the filled region Solid Black to grey in my moment connection family. On plan, it immediately showed as grey. But when I panned around, my moment connection symbols turned black. Panning or zooming, they would temporarily show as grey, then again turn to black. But a print preview showed them as a screened grey. This is why I'm suggesting to make absolutely sure that the filled region in your moment connection family is set to black and is actually using a black color.

  3. #3
    Junior Member
    Join Date
    August 5, 2017
    Posts
    18
    Current Local Time
    06:59 AM
    Quote Originally Posted by LeanneZ View Post
    I changed the filled region Solid Black to grey in my moment connection family. On plan, it immediately showed as grey. But when I panned around, my moment connection symbols turned black. Panning or zooming, they would temporarily show as grey, then again turn to black.
    It works, now the drawings looks nice! Thank you!

Similar Threads

  1. Elec fixt symbol / placement ht / feed value to plan symbol label?
    By Fritz in forum Architecture - Family Creation
    Replies: 4
    Last Post: November 1st, 2013, 03:53 PM
  2. WDF Moment of the Day
    By rkitect in forum Out There
    Replies: 63
    Last Post: July 5th, 2013, 03:56 PM
  3. Moment Connection Symbol
    By Mr_Greg in forum Structure - General Questions
    Replies: 9
    Last Post: May 22nd, 2013, 01:02 PM
  4. Replies: 0
    Last Post: March 6th, 2013, 11:16 PM
  5. Moment Connection Symbol
    By RsqPrincess in forum Structure - General Questions
    Replies: 1
    Last Post: September 14th, 2012, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •