Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Results 1 to 4 of 4

Thread: Beam Family Not Showing Hidden Lines

  1. #1
    Member MartinGT's Avatar
    Join Date
    August 17, 2011
    Location
    UK
    Posts
    273
    Current Local Time
    04:30 PM

    Beam Family Not Showing Hidden Lines

    Afternoon All.

    I have created a custom Beam Family via Structural Framing - Beams and Braces family template.

    When I place the beam in my project and put a floor over it the beam doesnt show the hidden lines unless I have the view 'Show Hidden Lines' set to all. If it's set By Discipline it is totally hidden.


    Any ideas?

    /edit Its in 2019
    Last edited by MartinGT; January 18th, 2019 at 03:12 PM.

  2. #2
    Forum Co-Founder Alfredo Medina's Avatar
    Join Date
    December 7, 2010
    Location
    Orlando, FL, USA
    Posts
    3,088
    Current Local Time
    12:30 PM
    ...and what is the discipline of the view? It only shows the hidden lines as you say when the discipline is set to Structural.
    Last edited by Alfredo Medina; January 20th, 2019 at 07:52 PM. Reason: more info

  3. #3
    Member MartinGT's Avatar
    Join Date
    August 17, 2011
    Location
    UK
    Posts
    273
    Current Local Time
    04:30 PM
    Quote Originally Posted by Alfredo Medina View Post
    ...and what is the discipline of the view? It only shows the hidden lines as you say when the discipline is set to Structural.
    Set to Structural

  4. #4
    Forum Co-Founder Alfredo Medina's Avatar
    Join Date
    December 7, 2010
    Location
    Orlando, FL, USA
    Posts
    3,088
    Current Local Time
    12:30 PM
    Please post a screen capture of the view with its properties, or views of the family, something that helps to understand what's happening.

Similar Threads

  1. Hidden lines showing in 3d view
    By Laggingbehind in forum Architecture - Family Creation
    Replies: 2
    Last Post: November 29th, 2017, 08:38 AM
  2. Slab cut outs not showing as hidden lines
    By edmund in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: May 27th, 2015, 07:36 AM
  3. Hidden line view. Hidden lines showing.
    By redmonki in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: July 27th, 2013, 09:12 AM
  4. Hidden lines not showing on small plan views
    By edmund in forum Structure - General Questions
    Replies: 0
    Last Post: October 31st, 2012, 01:02 PM
  5. Piles not showing hidden lines through structural foundations
    By edmund in forum Structure - General Questions
    Replies: 4
    Last Post: June 26th, 2012, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •