Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Like Tree4Likes

Thread: Revit extrusion doesn't align with profile lines properly.....

  1. #1
    Member mark2009's Avatar
    Join Date
    May 27, 2015
    Posts
    106
    Current Local Time
    07:15 PM

    Revit extrusion doesn't align with profile lines properly.....

    hey guys, is there a simple fix? so the extrusion lines are aligned with the profile lines.



    Attached Thumbnails Attached Thumbnails Revit extrusion doesn't align with profile lines properly.....-line-alinged-gliched.jpg  

  2. #2
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,509
    Current Local Time
    12:15 AM
    It looks like Revit is approximating the curve with segmented lines. I make a lot of extrusions from profiles and have never seen this before. Any chance that you could post the profile to play with?

    edit: another thought, what is your rounding set to in your family project units settings?
    Last edited by Dave Jones; February 25th, 2018 at 07:31 PM.

  3. #3
    Member mark2009's Avatar
    Join Date
    May 27, 2015
    Posts
    106
    Current Local Time
    07:15 PM
    cheers for the reply, the solution that i use is using a spline tool and making it close as possible.

  4. #4
    Member mark2009's Avatar
    Join Date
    May 27, 2015
    Posts
    106
    Current Local Time
    07:15 PM
    ive tried changing the rounding to the nearest 1000 then realigning it. but didn't do anything.

  5. #5
    Member mark2009's Avatar
    Join Date
    May 27, 2015
    Posts
    106
    Current Local Time
    07:15 PM
    here's profile best of luck.
    Attached Files Attached Files

  6. #6
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,509
    Current Local Time
    12:15 AM
    Quote Originally Posted by mark2009 View Post
    here's profile best of luck.
    I'll play with that and see what I come up with. To verify, you are using the profile in a GM family to make an extrusion, right?

    edit: oops, I can't help as I don't have R2018 installed here
    Last edited by Dave Jones; February 25th, 2018 at 09:21 PM.

  7. #7
    Member mark2009's Avatar
    Join Date
    May 27, 2015
    Posts
    106
    Current Local Time
    07:15 PM
    what version are you using? profile was created in dwg which is loaded in GM

  8. #8
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,277
    Current Local Time
    02:15 AM
    That right there is more than likely why you're seeing issues with it.

    Sent from my Phablet. Please excuse typos... and bad ideas.

    Aaron Maller
    Director
    Parallax Team, Inc.

  9. #9
    Member mark2009's Avatar
    Join Date
    May 27, 2015
    Posts
    106
    Current Local Time
    07:15 PM
    Tbh, just extrusion in auto, or inventor then explode it in revit

  10. #10
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,509
    Current Local Time
    12:15 AM
    Quote Originally Posted by mark2009 View Post
    Tbh, just extrusion in auto, or inventor then explode it in revit
    ACKK! create a profile family, import CAD, create Revit linework over the CAD import (do not use Pick Lines!). Copy/paste the Revit linework to another clean Revit profile family then use that in your GM family.
    uaifestival and cganiere like this.

Page 1 of 3 123 LastLast

Similar Threads

  1. How do I lock and align the second extrusion to move with the first
    By sambarr88 in forum Architecture - Family Creation
    Replies: 7
    Last Post: October 1st, 2018, 04:55 PM
  2. Profile Hosting in a Sweep Extrusion
    By cftrevizo in forum Architecture - Family Creation
    Replies: 1
    Last Post: December 22nd, 2017, 04:24 PM
  3. Align dimension not working properly
    By perewesley in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: September 5th, 2017, 02:09 PM
  4. Sloped door entry way which cuts into sub-floor doesn't display properly
    By lukewallace1990 in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: February 3rd, 2013, 09:44 AM
  5. Wall made from mass doesn't work properly
    By arch.danieldoi in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: November 21st, 2012, 07:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •