Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Results 1 to 1 of 1

Thread: Problem when load Void family to Project

  1. #1
    New Member
    Join Date
    April 26, 2017
    Location
    Viet Nam
    Posts
    1
    Current Local Time
    07:50 PM

    Problem when load Void family to Project

    I used Void array to create holes in column flange, not in plate. In family, every parametric is good but when I load to Project, diameter parametric is error. I can not change it. Could you tell me the solution ?
    Thank you very much
    Attached Files Attached Files

Similar Threads

  1. Void to cut end off array of nested family - A metal deck roof sheet problem
    By williamturner1 in forum Architecture and General Revit Questions
    Replies: 8
    Last Post: October 23rd, 2016, 05:20 PM
  2. Hollow core family. Void problem
    By Goahead in forum Architecture - Family Creation
    Replies: 4
    Last Post: July 25th, 2013, 10:45 PM
  3. Family model with void in the project?
    By como in forum Architecture - Family Creation
    Replies: 3
    Last Post: October 15th, 2012, 12:37 PM
  4. i have problem when make new family that it load me to the library instead!!!
    By ahmed_hassan in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: October 17th, 2011, 10:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •