Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Results 1 to 3 of 3

Thread: Can't add parameter to rebar angle dimension

  1. #1
    New Member
    Join Date
    February 3, 2016
    Posts
    2
    Current Local Time
    08:25 AM

    Can't add parameter to rebar angle dimension

    Hey guys.
    I'm relatively new to Revit families, and an absolute newbie with Rebar families, so I'd love some help

    I have some rebar shapes that were created via sketch, and have no problems getting the various parameters to the linear dimensions.
    A through R are available, and I can easily add A to one leg and B to the next leg.

    However, when I put in an angular dimension, to get the angle into the schedule, I am unable to add any parameters to that dimension.

    Is there some reason why there's a difference between the linear and angular dimensions?
    Attached Thumbnails Attached Thumbnails Can't add parameter to rebar angle dimension-revit-rebar.png  

  2. #2
    Member
    Join Date
    September 16, 2015
    Location
    Darwin, Australia
    Posts
    171
    Current Local Time
    06:55 PM
    Have you checked your 'I' parameter to ensure it is an Angle parameter and not a Length parameter. If this is the case then it would be an easy fix. The reason you can't create a new parameter is because you have the Shared Parameter box checked, click on the Family parameter instead. Since your new to families overall, I wouldn't recommend playing with Shared Parameters just yet.

    Good luck, I hope I could help.

  3. #3
    New Member
    Join Date
    February 3, 2016
    Posts
    2
    Current Local Time
    08:25 AM
    Thanks for the reply Luke.

    What do you mean by checking the I parameter? There are no parameters available for angle dimensions. Not the I, nor any of the other ones. And as you see in the picture the Family/Shared Parameter checkboxes are greyed out, so there's no way for me to choose Family Parameters.

Similar Threads

  1. 2D family with angle parameter refuses to work
    By phoulx in forum Architecture - Family Creation
    Replies: 9
    Last Post: June 3rd, 2016, 10:31 PM
  2. Replies: 3
    Last Post: April 20th, 2015, 01:24 PM
  3. Architect's opinion on how to dimension an angle wall
    By tzframpton in forum Architecture and General Revit Questions
    Replies: 30
    Last Post: August 29th, 2013, 03:13 PM
  4. Ref lines moving along angle parameter
    By Goahead in forum Architecture - Family Creation
    Replies: 13
    Last Post: August 8th, 2013, 07:58 PM
  5. Angle Parameters - Cant align a dimension in a generic model family
    By sambarr88 in forum Architecture - Family Creation
    Replies: 6
    Last Post: July 21st, 2013, 10:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •