Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Results 1 to 6 of 6

Thread: Detail level problems in family creation

  1. #1
    Junior Member
    Join Date
    November 22, 2014
    Posts
    36
    Current Local Time
    02:02 PM

    Detail level problems in family creation

    Hello everybody!
    I'm creating some Structural Column Families (Steel structure), and I'm setting some simple detail level options so in floorplan I'll be able to set levels to Coarse, Medium or Fine and get different lines to see. I don't know what I'm doing wrong, but when I load the family to the project, I don't see the differences between Fine and Coarse (which this last one should only show the outter profile of the structure).
    I leave here the family so you can see it. Is there anything which I missed? : /
    Thank you very much in advance for your help! : )
    Attached Thumbnails Attached Thumbnails Detail level problems in family creation-detail-level-problem.jpg  
    Attached Files Attached Files

  2. #2
    Member
    Join Date
    May 8, 2014
    Posts
    70
    Current Local Time
    01:02 PM
    Not sure why, but as I don't have a 2014 version upgraded to 2015 and appeared to work as you have described. Anyone any idea why behaviour might change in an upgraded family?

    Your geometry does seem to say under Vis/Graphics override it is visible in coarse, medium and fine detail.

  3. #3
    Junior Member
    Join Date
    November 22, 2014
    Posts
    36
    Current Local Time
    02:02 PM
    Hi BoB! Thanks for your replay!
    So, does it work propperly in 2015?
    The 3D elements should not be seen in floorplan, and the lines I did, should be seen in different ways in Coarse/Medium and in Fine Detail level. But it all appears same way. I uploaded an image of what I'm talking about :O
    Detail level problems in family creation-problem.jpg

  4. #4
    Junior Member
    Join Date
    November 22, 2014
    Posts
    36
    Current Local Time
    02:02 PM
    Well... I'm not sure about the fourth option "When cut in Plan/RCP (if category permits)".
    When I uncheck that box in 3D elements, the whole family wont show in the project :S

  5. #5
    Member
    Join Date
    May 8, 2014
    Posts
    70
    Current Local Time
    01:02 PM
    Leave that box checked but uncheck the coarse and medium for your geometry. Should show correct on plan. Not sure about the elevations, think you would need a symbol to show in elevation for coarse/medium detail also.

  6. #6
    Junior Member
    Join Date
    November 22, 2014
    Posts
    36
    Current Local Time
    02:02 PM
    BoB! Thank you very much!! I set things as you told me, and now it works correctly! Thanks again for you help!

Similar Threads

  1. Level Problems
    By anubhav1237 in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: March 30th, 2015, 08:25 AM
  2. Stairs creation problems
    By kohinoor1 in forum Architecture - Family Creation
    Replies: 0
    Last Post: August 31st, 2012, 08:01 AM
  3. detail component problems
    By dsec123 in forum Architecture and General Revit Questions
    Replies: 26
    Last Post: February 13th, 2012, 01:50 AM
  4. Detail Component Creation from CAD
    By cellophane in forum Architecture - Family Creation
    Replies: 11
    Last Post: February 1st, 2012, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •