Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Results 1 to 4 of 4

Thread: imported SAT model in family - wall align place

  1. #1
    Junior Member
    Join Date
    January 9, 2015
    Posts
    9
    Current Local Time
    11:20 AM

    imported SAT model in family - wall align place

    Hi everyone,
    I have a problem with family/project wall face align place.
    I want to import SAT in to Revit Family, in correct position by the wall. The offset (wall face/ back face of the model) should be always 50 mm. How to ceate that wall/ sat imported object? It should be work in project- when i change wall parameters for example from 100 mm to 250 mm offset should be always 50 mm.
    I'm in little desperate right now. Please help.
    Thank you for any response.

    BR
    Tomassok

  2. #2
    Junior Member
    Join Date
    January 9, 2015
    Posts
    9
    Current Local Time
    11:20 AM
    Quote Originally Posted by tomassok View Post
    Hi everyone,
    I have a problem with family/project wall face align place.
    I want to import SAT in to Revit Family, in correct position by the wall. The offset (wall face/ back face of the model) should be always 50 mm. How to ceate that wall/ sat imported object? It should be work in project- when i change wall parameters for example from 100 mm to 250 mm offset should be always 50 mm.
    I'm in little desperate right now. Please help.
    Thank you for any response.

    BR
    Tomassok
    Hi I'm surprised it, no one have the answer?
    Please, maybe someone have.


    BR
    Tomassok

  3. #3
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,209
    Current Local Time
    12:20 PM
    Dimension the distance between the wall and SAT (50 mm), hit the dimension and click the padlock to lock the dimension.

  4. #4
    Junior Member
    Join Date
    January 9, 2015
    Posts
    9
    Current Local Time
    11:20 AM
    Thank you very much Klaus!!!
    I'll try on your way.
    BR
    Tomassok

Similar Threads

  1. As-built Model using In-place family
    By Parametric Snowman in forum Architecture and General Revit Questions
    Replies: 38
    Last Post: August 22nd, 2018, 09:36 PM
  2. Textures won't align on in-place component
    By KCren in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: May 23rd, 2014, 05:57 PM
  3. Angle Parameters - Cant align a dimension in a generic model family
    By sambarr88 in forum Architecture - Family Creation
    Replies: 6
    Last Post: July 21st, 2013, 10:56 PM
  4. Nested wall hosted family to align with top/bottom of wall
    By JasonWallis in forum Structure - General Questions
    Replies: 0
    Last Post: January 24th, 2013, 09:51 AM
  5. Error when making model in place wall !!!!
    By ahmed_hassan in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: January 20th, 2012, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •