Results 1 to 5 of 5

Thread: Delay to open family (detail or component)

  1. #1
    New Member
    Join Date
    January 31, 2011
    Posts
    1
    Current Local Time
    05:29 PM

    Not allowed! Not allowed!

    Delay to open family (detail or component)

    Ok, we have switched a few computers to W7 64 bit and compared to the Xp computers we were running, when you go to beam and load family or even a component, it has about a 10-15 second delay where the little blue circle is spinning and then it pops up, compare to with XP, it just pops up?

    any ideas?

  2. #2
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,245
    Current Local Time
    12:29 AM

    Not allowed! Not allowed!
    Just moved this thread to the Hardware Forum...

    Re: Question - It could be a graphic card issue ? Can you post the entire specs for the new computers ?

  3. #3
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,508
    Current Local Time
    05:29 PM

    Not allowed! Not allowed!
    My guess is either the "Places" in the open dialogue, or the "Recent Files list" perhaps from the .ini file, are pointing somewhere inaccessible on the LAN, or far away on a WAN? Or is all of the UAC crap turned on in Windows? Ive seen that make Revit drag butt...

  4. #4
    Member hypnox1's Avatar
    Join Date
    December 9, 2010
    Location
    The Mothership
    Posts
    170
    Current Local Time
    05:29 PM

    Not allowed! Not allowed!
    Quote Originally Posted by Twiceroadsfool View Post
    My guess is either the "Places" in the open dialogue, or the "Recent Files list" perhaps from the .ini file, are pointing somewhere inaccessible on the LAN, or far away on a WAN? Or is all of the UAC crap turned on in Windows? Ive seen that make Revit drag butt...
    I've seen the UAC corrupt the framework and render Revit useless.

    As Twiceroadsfool pointed out the User Account Controls should be turned off or turned to the minimum setting. The UAC controls can be found in the User Accounts from the Control Panel. W7 calls it "Change User Account Control Settings" in the user account.

    It can cause all sorts of slowdowns with production programs when trying to browse for files. The places can be reset by browsing to the INI file found at C:\Program Files\Autodesk\Revit Architecture 2011\Program on the basic installation called Revit.ini. In there you want to remove the lines after [Recent File List].

    Also check your graphics card release date. This can be done by going to the start menu and typing DXDIAG into the search window. The display tab will give pertinent information about your graphics card and it's driver, including the driver release date. If the driver is significantly older it should be updated.

    In that same Program folder mentioned earlier you can find a file called Revit.FilePreview.dll. This can cause slowdowns as well if it is corrupted. Simply rename the extension to .old.

  5. #5
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,070
    Current Local Time
    12:29 AM

    Not allowed! Not allowed!
    To add to what Aaron said, I have seen this happen when IT changes DFS mapping or folder names on the server. Suddenly Revit is impacted, and the user knows they didn't do anything. IT may have even automated fixing all sorts of links and shares and such, but didn't realize that Revit (And Acad) have their own dependencies as well.

    Gordon

Similar Threads

  1. Detail component family, only 2 types of lines available?
    By bangobeat in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: May 25th, 2011, 10:37 AM
  2. Detail Component issues
    By Alex Cunningham in forum Architecture - Family Creation
    Replies: 12
    Last Post: March 16th, 2011, 02:57 PM
  3. Family vs Adaptive Component
    By gdoherty0102 in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: January 5th, 2011, 07:19 AM
  4. Detail Component
    By gdoherty0102 in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: December 14th, 2010, 10:42 PM
  5. Detail Component
    By gdoherty0102 in forum Tutorials, Tips & Tricks
    Replies: 2
    Last Post: December 14th, 2010, 10:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •