Donate Now Goal amount for this year: 2500 USD, Received: 2174 USD (87%)

Results 1 to 3 of 3

Thread: Pointclouds, am I missing something

  1.    #1
    Member Geert's Avatar
    Join Date
    February 8, 2011
    Location
    Les Vigneaux, Hautes Alpes, France
    Posts
    150
    Current Local Time
    04:19 PM

    Pointclouds, am I missing something

    When I link a pointcloud in a revit model in which I have defined regions in Recap I can turn them on and of in revit all right.
    But when I modify the regionds in recap and reload the file in revit the regions dont update.
    I have to unload and re ad the pointcloud to make them visible. Am I missing something?

  2.    #2
    Member Geert's Avatar
    Join Date
    February 8, 2011
    Location
    Les Vigneaux, Hautes Alpes, France
    Posts
    150
    Current Local Time
    04:19 PM
    And when I set my model to wireframe the pointcloud will not show in PDF but if I set the model to hidden line it will. Strange

  3.    #3
    Member
    Join Date
    May 31, 2012
    Location
    Syracuse, NY
    Posts
    180
    Current Local Time
    10:19 AM
    Quote Originally Posted by Geert View Post
    When I link a pointcloud in a revit model in which I have defined regions in Recap I can turn them on and of in revit all right.
    But when I modify the regionds in recap and reload the file in revit the regions dont update.
    I have to unload and re ad the pointcloud to make them visible. Am I missing something?

    You will regret using regions, they have never worked correctly and will make any rcp run like COMPLETE ****...do not get use to them

    Getting Recap to actually save (ie when you try to delete points...actually getting them to delete) can be very tricky/glitchy

Similar Threads

  1. Missing Materials Missing
    By snowyweston in forum Coordination Tools
    Replies: 1
    Last Post: September 19th, 2017, 11:10 AM
  2. Ceiling Missing
    By vmartin in forum Coordination Tools
    Replies: 3
    Last Post: December 2nd, 2016, 05:53 PM
  3. Am I missing something here?
    By chris.macko in forum Out There
    Replies: 17
    Last Post: August 20th, 2014, 09:46 PM
  4. New rig for Revit and working with pointclouds
    By RonaldHulsegge in forum Hardware and Infrastructure
    Replies: 4
    Last Post: October 6th, 2013, 06:23 AM
  5. (Some) Ducts missing in RCP
    By Gordon Price in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: December 22nd, 2010, 03:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •