Results 1 to 7 of 7

Thread: Material Visible Issue

  1. #1
    Junior Member
    Join Date
    December 9, 2015
    Posts
    30
    Current Local Time
    03:13 PM

    Not allowed! Not allowed!

    Exclamation Material Visible Issue

    Hi All,

    Good Day..!

    I have some problem with material visibility in 3D View. I attached the image.





    please tell me what is the problem?

    Thanks
    Attached Thumbnails Attached Thumbnails 123.PNG  

  2. #2
    Member
    Join Date
    February 23, 2018
    Location
    Port Elizabeth, South Africa
    Posts
    72
    Current Local Time
    11:13 AM

    Not allowed! Not allowed!
    You don't give much information, but it might be your phase settings.

  3. #3
    Moderator Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    1,378
    Current Local Time
    01:13 PM

    Not allowed! Not allowed!
    If that's a realistic view, then your textures are missing

  4. #4
    Junior Member
    Join Date
    December 9, 2015
    Posts
    30
    Current Local Time
    03:13 PM

    Not allowed! Not allowed!

    Exclamation

    Quote Originally Posted by Tim123 View Post
    You don't give much information, but it might be your phase settings.
    How to normalize this one? Please help me

  5. #5
    Member
    Join Date
    February 23, 2018
    Location
    Port Elizabeth, South Africa
    Posts
    72
    Current Local Time
    11:13 AM

    Not allowed! Not allowed!
    If this is your issue, try setting the view to show complete.
    Attached Thumbnails Attached Thumbnails Phase 1.JPG   Phase 2.JPG  

  6. #6
    Forum Addict Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    1,043
    Current Local Time
    01:13 PM

    Not allowed! Not allowed!
    definitively looks like a Phasing related visualization issue!!

  7. #7
    Junior Member
    Join Date
    December 9, 2015
    Posts
    30
    Current Local Time
    03:13 PM

    Not allowed! Not allowed!
    Quote Originally Posted by Tim123 View Post
    If this is your issue, try setting the view to show complete.

    Ya...Thanks, it's working.

Similar Threads

  1. Slab Material Issue
    By frankenstein in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: January 24th, 2018, 08:36 PM
  2. roof not visible in enlarged plan view but visible in all other views 2017
    By ledgewood33 in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: December 13th, 2017, 09:00 PM
  3. White as Grey in Elevation - Drywall Material Issue
    By Nonna in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: April 25th, 2017, 02:09 PM
  4. Issue: Toposurface Subregions/Pads visible in sub-surface poche
    By dasjwa in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: February 25th, 2015, 03:43 PM
  5. Material tag issue
    By Andres Franco in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: November 28th, 2012, 03:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •