Donate Now Goal amount for this year: 2500 USD, Received: 2249 USD (90%)

Results 1 to 4 of 4

Thread: "No parameter found by that name"

  1. #1
    Member ryntau's Avatar
    Join Date
    October 11, 2012
    Location
    St. Louis
    Posts
    403
    Current Local Time
    10:00 PM

    0 Not allowed! Not allowed!

    "No parameter found by that name"

    running into an issue where the Element.SetParameterByname does not like any parameterName that I throw at it, including Comments, which i think is on literally every element. has anyone seen something like this before?
    Attached Thumbnails Attached Thumbnails setParameter.PNG  

  2. #2
    Member johnp's Avatar
    Join Date
    March 24, 2015
    Posts
    154
    Current Local Time
    10:00 PM

    0 Not allowed! Not allowed!
    What elements are you feeding into the node?

  3. #3
    Member
    Join Date
    May 30, 2015
    Posts
    204
    Current Local Time
    12:00 AM

    0 Not allowed! Not allowed!
    Quote Originally Posted by ryntau View Post
    running into an issue where the Element.SetParameterByname does not like any parameterName that I throw at it, including Comments, which i think is on literally every element. has anyone seen something like this before?
    Have you tried restarting both Revit / Dynamo & a Full system restart? I ran into a couple weeks ago and that resolved it.

  4. #4
    Member ryntau's Avatar
    Join Date
    October 11, 2012
    Location
    St. Louis
    Posts
    403
    Current Local Time
    10:00 PM

    0 Not allowed! Not allowed!
    Quote Originally Posted by Mengelmn View Post
    Have you tried restarting both Revit / Dynamo & a Full system restart? I ran into a couple weeks ago and that resolved it.
    Yeah, restarting all seemed to do the trick, i'm not sure why.

Similar Threads

  1. No "Model" type patterns found.
    By anywho in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: October 14th, 2016, 08:28 PM
  2. Error "No circuit errors found" when deleting objects
    By alnjxn in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: August 22nd, 2013, 03:47 PM
  3. Replies: 0
    Last Post: February 14th, 2013, 02:45 AM
  4. Family Shared Parameter "Group Parameter Under" in a Project
    By Aretap in forum Architecture and General Revit Questions
    Replies: 7
    Last Post: August 10th, 2012, 10:18 PM
  5. "Title on Sheet" parameter field" ?
    By Dave Jones in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: October 17th, 2011, 12:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •