Donate Now Goal amount for this year: 2500 USD, Received: 2249 USD (90%)

Results 1 to 3 of 3

Thread: Linked Models - "File Not Saved"

  1. #1
    Junior Member Dandharma's Avatar
    Join Date
    December 9, 2010
    Location
    Dubai
    Posts
    41
    Current Local Time
    12:18 AM

    0 Not allowed! Not allowed!

    Linked Models - "File Not Saved"

    Hi All,

    I have an Architectural model & a Structural model that are linked into one another. after updating the shared coordinates they are both giving me a "File Not Saved" each time I try to Save to Central (yes this is still 2009, we are 2 weeks from 2011).

    I have been using Shared Coordinates and I had asked all users to close local files before I updated models.

    It seems that these two models are talking but stopping from completing the Shared Coords updates and then stalling, then not saving. I can salvage them by saving as a new Central, but it is slightly worrying to not able to save models.

    Cheers,

    And Cheers for the new Forum

    Dan

  2. #2
    Junior Member
    Join Date
    December 7, 2010
    Posts
    30
    Current Local Time
    04:18 PM

    0 Not allowed! Not allowed!
    Have you gone into Manage Links and hit the Save Locations button there? My understanding is that will tell the links that there location has been changed intentionally, otherwise they just go back to their old position when the project is opened the next time.

  3. #3
    Junior Member Dandharma's Avatar
    Join Date
    December 9, 2010
    Location
    Dubai
    Posts
    41
    Current Local Time
    12:18 AM

    0 Not allowed! Not allowed!
    Yes, I think this where the problem started though as I had both models open at the time. Not sure if this would be a problem.

    I eventually had to remove links and reinsert, fortunately the project had only just kicked off so I could safely relink.

Similar Threads

  1. Replies: 3
    Last Post: March 18th, 2016, 10:32 PM
  2. Slab slope discrepancy btw "Slope arrow" and "Define Slope"
    By jh75 in forum Structure - General Questions
    Replies: 3
    Last Post: May 6th, 2011, 08:39 PM
  3. beam/column join to create "rigid frame"
    By Scott Webb in forum Structure - General Questions
    Replies: 2
    Last Post: April 28th, 2011, 05:29 PM
  4. Sharing Content - Common RFO "Style Guide" ?
    By Munkholm in forum Architecture - Family Creation
    Replies: 17
    Last Post: February 25th, 2011, 08:48 AM
  5. Revit 2011 - "Black rendering" with Non-English Win XP
    By Munkholm in forum Tutorials, Tips & Tricks
    Replies: 0
    Last Post: January 10th, 2011, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •