Donate Now Goal amount for this year: 2500 USD, Received: 2249 USD (90%)

Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Thread: Revit 2016 Hanging

  1. #1
    Member BD Mackey's Avatar
    Join Date
    November 1, 2013
    Posts
    476
    Current Local Time
    02:43 PM

    0 Not allowed! Not allowed!

    Revit 2016 Hanging

    Last Friday I had my Revit working fine in the am. I shutdown went home and when I attempted to open Revit 2016 it takes 10 minutes to open, and when it finally does open there is simply a white screen and the only thing that works is the application menu. As such I can still open files etc but 10minutes to open is ridiculous. I did re-install and still have the same issue, anyone have any thoughts or seen this before?

  2. #2
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,066
    Current Local Time
    10:43 PM

    0 Not allowed! Not allowed!
    Brian, any Windows updates in the meantime?

  3. #3
    Member BD Mackey's Avatar
    Join Date
    November 1, 2013
    Posts
    476
    Current Local Time
    02:43 PM

    0 Not allowed! Not allowed!
    I didn't think so. I didn't recall it telling me there were updates when shutting down or turning back on.

  4. #4
    Member BD Mackey's Avatar
    Join Date
    November 1, 2013
    Posts
    476
    Current Local Time
    02:43 PM

    0 Not allowed! Not allowed!
    Correction it looks as though Flash player updated that day

  5. #5
    Moderator DaveP's Avatar
    Join Date
    January 10, 2011
    Location
    St Paul, MN
    Posts
    3,046
    Current Local Time
    03:43 PM

    0 Not allowed! Not allowed!
    Reading between the lines, were you in the office in the morning, and at home when it was slow?
    I've seen the Recent Files screen/dialog get super slow when it can't find some of the paths for the files in the list.
    Was it better once back in the office?

  6. #6
    Member BD Mackey's Avatar
    Join Date
    November 1, 2013
    Posts
    476
    Current Local Time
    02:43 PM

    0 Not allowed! Not allowed!
    Dave, I have that issue all the time. Since I am a consultant I am constantly mapping drives to clients stuff then leaving the office. I actually have a shortcut to the .ini to remove all of the Recents etc. In this case that isn't the issue, plus I have since been back to the client's office with mapped drives and yes still the same issue.. It isn't a slow thing rather it takes literally 10 minutes for Revit to open. When it does the view area (normally where recents are) is totally white and the ribbon dings when I click on it. The application menu works so I can open a file etc but if I close Revit and reopen the same thing happens again.

  7. #7
    Moderator DaveP's Avatar
    Join Date
    January 10, 2011
    Location
    St Paul, MN
    Posts
    3,046
    Current Local Time
    03:43 PM

    0 Not allowed! Not allowed!
    Have you tried deleting the uistate.dat?
    I think that's where the xml page for Recent lives.

    We keep that Recent Files page disabled - too many things can go wrong with it, and I don't want people opening their Locals. Always get a fresh copy from Central.

  8. #8
    Moderator
    "RFO 2012 Spelling Bee Champion"
    Alex Cunningham's Avatar
    Join Date
    December 8, 2010
    Location
    Northern California
    Posts
    3,567
    Current Local Time
    01:43 PM

    0 Not allowed! Not allowed!
    I've been noticing 2016 crash out when trying to close it properly. The send error report pops up after Revit is closed. If it does that I am unable to restart Revit without restarting the whole PC.

  9. #9
    Member BD Mackey's Avatar
    Join Date
    November 1, 2013
    Posts
    476
    Current Local Time
    02:43 PM

    0 Not allowed! Not allowed!
    Quote Originally Posted by DaveP View Post
    Have you tried deleting the uistate.dat?
    I think that's where the xml page for Recent lives.
    I hadn't thought of that one but no it didn't work.

    Quote Originally Posted by DaveP View Post
    We keep that Recent Files page disabled - too many things can go wrong with it, and I don't want people opening their Locals. Always get a fresh copy from Central.
    I used to have it that way but I found myself waiting for Revit to open and realized it had been open for a while.

  10. #10
    Member BD Mackey's Avatar
    Join Date
    November 1, 2013
    Posts
    476
    Current Local Time
    02:43 PM

    0 Not allowed! Not allowed!
    Quote Originally Posted by Alex Cunningham View Post
    I've been noticing 2016 crash out when trying to close it properly. The send error report pops up after Revit is closed. If it does that I am unable to restart Revit without restarting the whole PC.
    Alex I had the same issue before 2106R2 and found if I closed Revit with the "X" in the upper right this happened if I went to Application Menu Close Revit it did not.

Similar Threads

  1. Replies: 0
    Last Post: March 29th, 2015, 10:45 PM
  2. 2015 Hanging on Splash Screen
    By cellophane in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: July 18th, 2014, 01:58 PM
  3. Hanging Lights on Slopes
    By kowen1208 in forum Architecture - Family Creation
    Replies: 5
    Last Post: March 31st, 2014, 11:58 PM
  4. Hanging lamp..How to create??
    By timOthyj in forum Architecture - Family Creation
    Replies: 1
    Last Post: November 27th, 2012, 02:44 AM
  5. Can't get hanging light fixture to correct height.
    By kristiang in forum Architecture - Family Creation
    Replies: 1
    Last Post: November 1st, 2011, 02:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •