Donate Now Goal amount for this year: 2500 USD, Received: 2174 USD (87%)

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: How can I make the hatch pattern from a linked Revit file turn off?

  1. #1
    Member DesignApparatus's Avatar
    Join Date
    July 20, 2011
    Location
    San Diego, CA
    Posts
    183
    Current Local Time
    07:18 AM

    How can I make the hatch pattern from a linked Revit file turn off?

    I have a site model that is linked into my building model. I cannot get the hatch pattern of the site model to turn off in the building model file. I have tried a variety of fixes:
    1) Turned off the hatch visibility of topography in the site model; no luck.
    2) Turned of hatch visibility of topography in the building model; no luck.
    3) Tried modifying the viability of the linked site model in the VG Revit Linked files; no luck.
    Not sure where else to go to "turn off" the cut hatch pattern of the site model file.
    Any helpful suggestions would be greatly appreciated

  2. #2
    Member renogreen's Avatar
    Join Date
    April 27, 2011
    Location
    Reno, Nv. USA
    Posts
    335
    Current Local Time
    07:18 AM
    What you refer to as a hatch pattern in CAD is a filled region in Revit, which is a Detail Items in the VG list. However, if the "hatch pattern" in question is part of a family, for example, the concrete pattern in a concrete column which is actually a material assigned to the extrusion in the family...I think you would have to turn off the family...if that makes sense.

  3. #3
    Senior Member JBZ's Avatar
    Join Date
    December 17, 2010
    Location
    Los Angeles
    Posts
    670
    Current Local Time
    07:18 AM
    Quote Originally Posted by DesignApparatus View Post
    I have a site model that is linked into my building model. I cannot get the hatch pattern of the site model to turn off in the building model file. I have tried a variety of fixes:
    1) Turned off the hatch visibility of topography in the site model; no luck.
    2) Turned of hatch visibility of topography in the building model; no luck.
    3) Tried modifying the viability of the linked site model in the VG Revit Linked files; no luck.
    Not sure where else to go to "turn off" the cut hatch pattern of the site model file.
    Any helpful suggestions would be greatly appreciated
    See Image:
    In the originating file (with the topo):
    1) GoTo the Massing & Site Tab of the Ribbon
    2) Click the tiny arrow, to get to the Site Settings (Nicely hidden, huh?)
    3) Either adjust the "Elevation of poche base" or create a new material that has no cut pattern

    VoilÓ


    Click image for larger version. 

Name:	6-5-2013 4-01-43 PM.png 
Views:	86 
Size:	136.4 KB 
ID:	12800

  4. #4
    Senior Member JBZ's Avatar
    Join Date
    December 17, 2010
    Location
    Los Angeles
    Posts
    670
    Current Local Time
    07:18 AM
    Quote Originally Posted by renogreen View Post
    What you refer to as a hatch pattern in CAD is a filled region in Revit, which is a Detail Items in the VG list. However, if the "hatch pattern" in question is part of a family, for example, the concrete pattern in a concrete column which is actually a material assigned to the extrusion in the family...I think you would have to turn off the family...if that makes sense.
    FYI: Those are Cut Patterns (better known as Fill Patterns, deeper in the dialogs) and they are generated by the same .pat files as Acad hatches -so even though I never would say it publicly: they are the same thing ;-)

  5. #5
    Member DesignApparatus's Avatar
    Join Date
    July 20, 2011
    Location
    San Diego, CA
    Posts
    183
    Current Local Time
    07:18 AM
    Problem with this solution is that I want the section hatch (Earth) to show in my building model when I am in a section view, but not in my exterior elevation views.
    I have turned of "Detail Items" in the visibility graphics of both the site model and the building model...the damn earth hatch still shows up to no matter what I do.
    Very frustrating. I have even tried managing the visibility of it through using setting via host file or linked file...still no go
    Hatch...fill...cut pattern. I don't care what it is called, I just want to turn it off! I understand we have to deal with nomenclature...I'm just frustrated with spending so much time on something that seems like it should be very simple.
    Last edited by DesignApparatus; June 5th, 2013 at 11:41 PM.

  6. #6
    Forum Addict jmk's Avatar
    Join Date
    December 31, 2012
    Location
    NM, USA
    Posts
    1,474
    Current Local Time
    08:18 AM
    What actually has the pattern in the linked file? Toporgraphy, floor, etc? Once you know exactly what it is you should be able to control its graphics just in the elevations by turning off the elements (in the main model or host) or using a filter. If you are seeing it in both elevations and sections it is likely not a detail item, but a model element.

  7. #7
    Senior Member JBZ's Avatar
    Join Date
    December 17, 2010
    Location
    Los Angeles
    Posts
    670
    Current Local Time
    07:18 AM
    Quote Originally Posted by DesignApparatus View Post
    Problem with this solution is that I want the section hatch (Earth) to show in my building model when I am in a section view, but not in my exterior elevation views.
    If the site is not being cut in Elevation it will not hatch: I know that might not work in your situation but it's worth a shot.

    A) Create a second topograophy, turn it into a group, turn that into an external linked file.
    B) Turn The Site Settings in the new file to have no cut pattern (there is a little button in the dialog, at the bottom left); save.
    C) Link that new site topo file (after it's purged) into the project file, origin to origin
    D) Place the link in it's own workset that's off by default and only turn it on in the Elevations, where you'd turn the main topo off in them.
    I think that'll work.

    Quote Originally Posted by DesignApparatus View Post
    I have turned of "Detail Items" in the visibility graphics of both the site model and the building model...the damn earth hatch still shows up to no matter what I do.
    That's because the reply calling them detail components/filled regions was incorrect. These are NOT Filled Regions from Detail Items, it's part of the Site Settings and is (at this time) Hard-Coded.

    Quote Originally Posted by DesignApparatus View Post
    Very frustrating. I have even tried managing the visibility of it through using setting via host file or linked file...still no go
    I feel for you but above is a relatively painless solution ;-)
    Last edited by JBZ; June 5th, 2013 at 11:50 PM.

  8. #8
    Member DesignApparatus's Avatar
    Join Date
    July 20, 2011
    Location
    San Diego, CA
    Posts
    183
    Current Local Time
    07:18 AM
    The pattern is in the linked topo model file. I turned the topography cut pattern off in all 4 elevations of the site model...AND in the building model. The earth hatch still shows up below the "cut line" of the topography element in the building model. Grr!
    It is definitely a model element...just not sure why it turns off in the site model but will not turn off in the building model that it is linked to.

  9. #9
    Member DesignApparatus's Avatar
    Join Date
    July 20, 2011
    Location
    San Diego, CA
    Posts
    183
    Current Local Time
    07:18 AM
    Jay,
    I made a second copy of the topo site model and made sure it had no cut pattern...does the trick but forces me to have 2 site models linked. It works but makes me go "Grr!"
    I am not sure how to work with worksets though...I'm solo and have no partners in my office. I'll wok on it though...time to learn something new
    Thanks again.

  10. #10
    Member DesignApparatus's Avatar
    Join Date
    July 20, 2011
    Location
    San Diego, CA
    Posts
    183
    Current Local Time
    07:18 AM
    How do you place the second topo model in its own workset and only turn it on in elevations? Sorry, new to worksets and would like to learn more in this area.I've perused a few posts but figured I would ask you since you brought it up!
    Thanks

Similar Threads

  1. how i can get aligned fill hatch pattern in revit?
    By ahmed_hassan in forum Architecture and General Revit Questions
    Replies: 14
    Last Post: June 16th, 2013, 11:40 PM
  2. Linked file 'masking' over area fill pattern
    By Jj Mac in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: May 1st, 2013, 11:02 PM
  3. Turn off 1 linked file i
    By domsib in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: March 11th, 2013, 12:19 PM
  4. Linked Revit file hatch pattern isn't showing?
    By kcaparella in forum MEP - General
    Replies: 3
    Last Post: January 11th, 2012, 05:05 PM
  5. Pattern V/G override for linked file disappears when link was replaced
    By ekkonap in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: July 10th, 2011, 08:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •