Results 1 to 4 of 4

Thread: Pipe End Caps Only Slope if added AFTER

  1. #1
    Member
    Join Date
    December 14, 2010
    Posts
    233
    Current Local Time
    05:02 PM

    Not allowed! Not allowed!

    Pipe End Caps Only Slope if added AFTER

    Is this a "limitation" , or am I doing something wrong. I found a video which dealt with getting fittings to allow for slope. I applied this method to end caps, but no dice. What I have found is if I put on end caps to a pipe run, then add slope, the end caps don't follow and I get an error message. If I add the caps AFTER sloping the pipe, no problem.

  2. #2
    Member ThatBIMGuy's Avatar
    Join Date
    May 23, 2011
    Location
    Denver, CO
    Posts
    465
    Current Local Time
    03:02 PM

    Not allowed! Not allowed!
    Which version are you using? Have you had any complications with other pipe fittings once you add the slope to a pipe after its been drawn? I would think that would cause more headaches than not. We always slope our pipe as we are drawing it. Do you find it goes faster your way?

  3. #3
    Member
    Join Date
    December 14, 2010
    Posts
    233
    Current Local Time
    05:02 PM

    Not allowed! Not allowed!
    No problems with other fittings. I haven't done enough of this to say which way I normally do it. But an instructional video I saw suggested to make a pipe run, then pitch the whole thing, which makes a lot of sense to me, too.

  4. #4
    New Member kelvindale's Avatar
    Join Date
    July 26, 2013
    Location
    Australia
    Posts
    2
    Current Local Time
    07:02 AM

    Not allowed! Not allowed!

    Lightbulb

    Hey the same problem I faced recently. can you send me that video link? It would be great help to me and others who might face the same problem.

    Thank You.

Similar Threads

  1. Nested Shared Parameters In Pile Caps
    By Wrapson in forum Structure - Family Creation
    Replies: 3
    Last Post: February 22nd, 2013, 01:53 PM
  2. Issues with pipe slope
    By swyatt in forum MEP - General
    Replies: 0
    Last Post: June 6th, 2012, 01:31 PM
  3. Pile Caps Acting Up
    By RevitNinja in forum Structure - Family Creation
    Replies: 0
    Last Post: December 19th, 2011, 09:01 PM
  4. Slab slope discrepancy btw "Slope arrow" and "Define Slope"
    By jh75 in forum Structure - General Questions
    Replies: 3
    Last Post: May 6th, 2011, 08:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •