Search:

Type: Posts; User: doni49

Page 1 of 19 1 2 3 4

Search: Search took 0.03 seconds.

  1. I have one question about this graphic: what is...

    I have one question about this graphic: what is the "DATUM ELEMENT" to which it refers? Otherwise, it looks very concise and helpful.

    Thanks!

    EDIT: I meant to add this.....

    The graphic...
  2. Electrical Wires: Conductor Symbols have diff spacings?

    I've got my electrical plan drawn and the wires added. I've noticed that the conductor symbols are not spaced the same -- in at least one location, there is a really big difference in the size and...
  3. I don't know what to say. I had no errors when I...

    I don't know what to say. I had no errors when I changed parameters (specifically trying to break the family) and got none. I hate when I can't reliably reproduce a problem -- it makes tracking...
  4. STRANGE! I have no idea what I changed that...

    STRANGE! I have no idea what I changed that (seems to have) fixed it as I wasn't making any changes that should effect the height of ANYTHING. But I was doing some minor cleanup on a few things and...
  5. I've gone through and fixed the parameters that...

    I've gone through and fixed the parameters that were breaking (at least based on all my tests -- I only tested using numbers that are within realm of what we might really use).

    But there's no...
  6. Yes. I saw that it breaks and planned to fix...

    Yes. I saw that it breaks and planned to fix that but when I saw the issue of things not being at the reference level like they're supposed to be, I wanted to figure that out first.


    I started...
  7. Elements w/in family not at proper elevation?

    Hi all!

    I need to ask for some help with this. I'm working on a water control structure. And I'm creating a Sluice Gate for it.

    When I'm in the Family Editor, it looks great. But when I load...
  8. Thanks for all the advice and sorry for the long...

    Thanks for all the advice and sorry for the long delay in responding. I've been working on other higher priority tasks and haven't had time to look at this.

    We're still trying to find a good...
  9. Depending upon the project, it doesn't exist...

    Depending upon the project, it doesn't exist (yet) (most cases) or we just finished a project in which a bldg. was constructed. We're relatively new to the Revit world and we're trying to develop...
  10. Yes we need to keep a "record model" for each...

    Yes we need to keep a "record model" for each project. We have a project number structure and everything related to a specific project is stored under that Project folder.

    We're tying to figure...
  11. Advice RE Long-term Model Maintenance (Facilities Mgmt)

    I work for a state agency and we do MOST of the design work in house (and when a project DOES get out-sourced, the contract requires the consultant to provide us with the digital AutoCAD and/or Revit...
  12. Replies
    23
    Views
    2,695

    NOTE: I'm not saying this is the best way -- in...

    NOTE: I'm not saying this is the best way -- in fact I'm interested in hearing suggestions for better alternatives if there are any. I made my own ladder using all GM parts but didn't include the...
  13. Thanks Steve. That means it's even worse than I...

    Thanks Steve. That means it's even worse than I imagined. Any thoughts as to how I can figure out what's going on? I compared your screen shot to what I'm seeing and the individual circuits seem...
  14. Panel Schedule Total Connected shows WRONG TOTAL

    I'm hoping someone here might have a solution for this.

    I've got a panel schedule in which the TOTAL CONNECTED is showing 12.53 -- but the two phases are 11.97 & 12.42 which means the total...
  15. Replies
    6
    Views
    626

    Ok I was able to make my plan look better but...

    Ok I was able to make my plan look better but this "solution" makes the family more of a one-off family as opposed to something I could re-use.

    I edited the family and moved the electrical...
  16. Electrical Fxture: Show Home Run Wire ON A BLDG SECTION?

    I've got a motor that is 50+ ft above the bldg (this is for a grain storage building with silo and the motor is for the elevator). The Electrical engineer wants to show the motor on a BLDG section...
  17. Replies
    6
    Views
    626

    Here's a screen shot of what I see on my floor...

    Here's a screen shot of what I see on my floor plan (red lines added by me to indicate which wire belongs to each starter.

    27735


    EDIT: here's another screenshot showing where the electrical...
  18. Replies
    6
    Views
    626

    Tannar, No although my #2 question is taken...

    Tannar,

    No although my #2 question is taken care of, #1 is still an issue for me.

    I've got two motor starters mounted on the wall. When I place the home run wires, they both appear to be...
  19. Replies
    6
    Views
    626

    After reading your reply, I tried moving the wire...

    After reading your reply, I tried moving the wire and lost the leader arrow as well as the little "wire symbol" (not sure what it's called) normally found mid-way along the wire.
    27724
    EDIT: I did...
  20. Replies
    6
    Views
    626

    Q RE: Circuit Connections on Plan Sheet

    I actually have two closely related questions.

    1) I've got two motor starters that will be mounted on the wall and a receptacle that will be below them. I need to show the wire connections that...
  21. I've still got a little more testing to do but so...

    I've still got a little more testing to do but so far it, looks like Alfredo Medina's solution seems to be working.

    Solved: Re: Symbolic Lines in family don't always show up in the plan. -...
  22. Our Standards are very much a work in progress. ...

    Our Standards are very much a work in progress. i.e. as we learn of something else that needs turned on or off, we turn it on or off. I'm doing my best to make sure this is reflected in my View...
  23. Thanks Aaron. That's what I've come to learn. ...

    Thanks Aaron. That's what I've come to learn. And Alfredo suggested (in a similar thread over on Autodesk's Revit discussion board) that I use model lines for the x lines. That creates a new...
  24. I've got a few hundred instances of this family. ...

    I've got a few hundred instances of this family. Some are truly vertical and some are NOT. The angle doesn't seem to have any effect as to whether they show.
  25. What I was having trouble understanding about...

    What I was having trouble understanding about this: If the cutting plane is ABOVE EVERY INSTANCE, why would it show the lines in SOME but not all?

    I'll try the invisible line idea you mentioned...
Results 1 to 25 of 456
Page 1 of 19 1 2 3 4