Donate Now Goal amount for this year: 2500 USD, Received: 1627 USD (65%)

Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By TheRevitKid

Thread: Render Plant Room

  1. #1
    Senior Member domsib's Avatar
    Join Date
    April 30, 2012
    Posts
    586
    Current Local Time
    05:21 PM

    Render Plant Room

    I am trying to render a Plantroom of ours through Revit. I originally tried rendering in the cloud Render Plant Room-2300-bd-sha-00-zz-m3-m-0001.rvt_2016-feb-24_11-57-35am-000_3d_view_3.jpg which brought about this result. Problem is the linked building didn't appear. I had a google and apparently this is a common issue with 2014 and the cloud. The suggested solution was to bind the link and re-render in the cloud or render locally.

    I bound the link and rendered again. Then I got an error message that the file could not be translated -1.

    So now I'm trying to render locally (using best settings) and I'm only getting a black image.

    So I've tried adding the Revit family which I believe is called 'scene light' (the family that adds a light source but no fitting) and I still get an entirely black output. So I added 36 of these lights still no improvement.

    Can anyone tell me how I can get a render now... before I Jump

  2. #2
    Senior Member chris.macko's Avatar
    Join Date
    April 12, 2011
    Location
    Chicago, IL
    Posts
    523
    Current Local Time
    12:21 PM
    Not sure where my last post went so hopefully this doesn't come up twice.
    Since I'm not sure what you've tried already I'll start with the easy/obvious stuff. Check to make sure artificial lighting is turned on in the render settings and also that your exposure setting is bright enough. I'd also try some test renders at lower detail levels to see if it's a lighting thing or something else is just stalling the process. Generally best settings are an overkill and you can get pretty good results in less time by starting with medium quality and bumping a few settings up a little. There are some threads on here that do a good job of showing what all the different settings do and how they impact render times.

  3. #3
    Senior Member domsib's Avatar
    Join Date
    April 30, 2012
    Posts
    586
    Current Local Time
    05:21 PM
    I had artificial and sunlight set as my setting.

    I didn't modify any settings because even though Best setting would take a while, it still wouldn't be causing an entirely black render surely.

  4. #4
    Member TheRevitKid's Avatar
    Join Date
    May 22, 2012
    Location
    Connecticut
    Posts
    185
    Current Local Time
    01:21 PM
    It is worth checking out exactly where your camera is... It may not look like its in the wall but sometimes it is...

    See here: Revit Tip - Interior Rendering Shows Black (Lights Won't Turn On) | TheRevitKid.com! - Tutorials, Tips, Products, and Information on all things Revit / BIM
    snowyweston likes this.

Similar Threads

  1. Issue with Plant family in Ray trace and render mode
    By Pijama in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: February 25th, 2015, 12:10 PM
  2. Render Vs. Reality (toilet room renovation)
    By GenreNomad in forum Rendering and Gallery
    Replies: 4
    Last Post: February 26th, 2014, 05:48 PM
  3. Room bounding walls & and room separators. Rooms have no boundaries?
    By doni49 in forum Architecture and General Revit Questions
    Replies: 16
    Last Post: September 26th, 2013, 07:53 PM
  4. Cloud render compared to 3dsMaxDesign 2013 render (internal)
    By willsud in forum Rendering and Gallery
    Replies: 16
    Last Post: September 6th, 2013, 09:27 AM
  5. Chiller Plant
    By Ghassan in forum MEP - General
    Replies: 2
    Last Post: November 29th, 2011, 05:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •