Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 70
Like Tree2Likes

Thread: Problems updating linked Revit2016 into 3dsMax2016?

  1. #31
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    728
    Current Local Time
    04:55 AM
    Many thanks - we live in hope

  2. #32
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    728
    Current Local Time
    04:55 AM
    Just been alerted via a post in the Area forums that 3dsMax2016 Extension 1 and Service Pack 1 are available from subscription/account enhancements list.

    I'm just downloading it and can see a lot of Revit-related fixes listed in the readme files.

    I'm not sure if the service pack 1 is available outside of subscription.

    /later:

    yes, it seems to be here:
    http://knowledge.autodesk.com/suppor...ce-pack-1.html

  3. #33
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    728
    Current Local Time
    04:55 AM
    The update seems to fix the obvious (and hopefully all) problems in linking Revit 2016 files into 3dsMax2016 however one change I notice after the Update is that you seem to have to set material location User Paths in Max explicitly per folder now (as Revit seems to like, and maybe that is why).

    Previously in Max I could add a top level folder and all the materials in sub-folders would be found but not now - every one needs listing - unless that's just me

    Whatever, a big improvement - 3dsMax2016 should never have been released months ago.

  4. #34
    Junior Member skisouth's Avatar
    Join Date
    December 14, 2010
    Location
    Here
    Posts
    20
    Current Local Time
    10:55 PM
    Same here. Seems to be fixed. I tried an FBX with a Revit file with a linked Revit file. Changes do not seem to affect the FBX import process nor the material definitions. Definitely the way it should be. Now if I can just get use to the new camera in Max and no Vray Camera.

  5. #35
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    728
    Current Local Time
    04:55 AM
    I am noticing the odd missing face in renderings when linked from Revit 2016 into 3ds Max 2016 SP1 - seems random - the faces just show up black and deleting and replacing the model parts concerned makes no difference.

    Very odd - I might try reverting to FBX linking instead.

    I wondered if anyone else had seen this at all?

  6. #36
    Junior Member
    Join Date
    July 8, 2012
    Posts
    16
    Current Local Time
    03:55 AM

  7. #37
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    728
    Current Local Time
    04:55 AM
    Ah, thanks for the link russoo.

    Hmm, a bit like I am finding - it sort of works most of the time but doesn't work perfectly every time.

  8. #38
    New Member
    Join Date
    November 28, 2012
    Posts
    1
    Current Local Time
    03:55 AM
    Hi guys - think I (or rather our in-house revit guru) found the solution to the FBX scaling issue.
    When Revit exports a FBX it's refering to your pc measurement setting and my OS was installed with default English(USA) and imperial settings..so when you export the FBX file (feet) and link it to Max (metric units), there is a scaling issue.
    So, as soon as I changed the pc measurement setting, the FBX link worked perfectly.


    To get to this setting: Go to Control Panel - Region & Language - and change Format: English (South Africa)...that's where I live..hehe
    And click on Additional settings at bottom of window: make sure the Measurement setting is Metric.


    Now open Revit and re-export the FBX file and link into Max (both display and system units set to mm)

    Updating link seems to be working..still testing


    ..only a pleasure..


    (I tried linking in a .Rvt file and even though the scaling is correct, it only brings in part of the model, with the dreaded red flag shown next to the link in Max. Fbx just more robust) I also installed SP1 for Max 2016

  9. #39
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    728
    Current Local Time
    04:55 AM
    Hi pnel77, welcome to the forum.

    Thanks - I tend to leave it all in Imperial in Max but to be honest I've never really understood the relationship of scales between Revit and 3dsMax - I fiddle with it until it comes in looking right for the current project and leave it alone thereafter.

  10. #40
    BIM there, done that cliff collins's Avatar
    Join Date
    December 14, 2010
    Location
    St. Louis, MO
    Posts
    1,735
    Current Local Time
    10:55 PM

Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Linked files updating
    By jpdomein in forum Structure - General Questions
    Replies: 5
    Last Post: May 15th, 2014, 02:41 PM
  2. Link not updating
    By varun_adaarchitecture in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: April 23rd, 2013, 07:50 PM
  3. problems with room bounding, problems with gbxml export
    By zohayb in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: August 17th, 2012, 02:04 PM
  4. Updating families
    By jbenoit44 in forum Tutorials, Tips & Tricks
    Replies: 0
    Last Post: August 23rd, 2011, 09:47 AM
  5. visibility problems with Linked Models
    By drafterjohn in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: February 2nd, 2011, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •