Donate Now Goal amount for this year: 2500 USD, Received: 1627 USD (65%)

Results 1 to 5 of 5

Thread: Have a problem while rendering

  1. #1
    New Member
    Join Date
    February 18, 2013
    Posts
    2
    Current Local Time
    02:55 AM

    Have a problem while rendering

    Hai friends i had a problem in my project.........
    I was set the wall colour in purple, But after rendering i got the output in Megentha....
    I need your solutions pls...........

  2. #2
    Forum Addict GMcDowellJr's Avatar
    Join Date
    December 21, 2010
    Location
    Phoenix, AZ
    Posts
    2,599
    Current Local Time
    02:25 PM
    Most likely it's the color of your lights... if they're not white you'll get a color cast on your model.

  3. #3
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    04:25 PM
    It could be a lot of things.
    Are you sure the material is purple? Just because the shading color (in the graphics asset of the material) is set to purple, that doesn't mean the actual material color (for rendering) is purple. I'd check that first. Make sure the appearance asset is purple.
    I'd look into lighting, also.

    GM beat me.

  4. #4
    New Member
    Join Date
    February 18, 2013
    Posts
    2
    Current Local Time
    02:55 AM
    Yes sir i am sure i was set the material color in purple only.......
    Pls check the image ones......Have a problem while rendering-115969_01.jpg.......Have a problem while rendering-115969_02.jpg

  5. #5
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    04:25 PM
    I just noticed you're using 2011. Assets didn't come out until 2013, so disregard my post. Can you post a screen shot of the rendering with the bad color in it? I think GM is correct, it's probably a lighting issue.

Similar Threads

  1. Problem Nvidia rendering
    By honestvip in forum Hardware and Infrastructure
    Replies: 3
    Last Post: January 30th, 2013, 04:20 PM
  2. Rendering - No external lights problem
    By alligence in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: July 25th, 2012, 09:31 PM
  3. Rendering Problem
    By Tom Dolle in forum Rendering and Gallery
    Replies: 16
    Last Post: May 9th, 2012, 08:33 PM
  4. Lighting problem on interior rendering
    By ncebula in forum Rendering and Gallery
    Replies: 7
    Last Post: September 26th, 2011, 12:30 PM
  5. MAJOR rendering problem
    By mdradvies in forum Rendering and Gallery
    Replies: 11
    Last Post: September 26th, 2011, 09:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •