Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Underlay is not showing the beam annotations from that plan

  1. #1
    Lurker Vaely's Avatar
    Join Date
    July 6, 2018
    Location
    Dominican Republic
    Posts
    0
    Current Local Time
    08:58 AM

    Underlay is not showing the beam annotations from that plan

    Hey! First of all, I'm using Revit 2018 the student version. I have one plan showing a level (2A) and the underlay of the level above (2B) with its beam annotations. However, on the next level (3A) I have the underlay on for 3B as well but I can't see the beam annotations! I've been searching online all morning and still can't figure it out. I dont know if you guys understand what I mean but I've attached two pictures..One from the 2A with its underlay (2B) and the beam annotations and one with the 3A with the underlay as well. How can I manage to see the annotations on the level 3 underlay?? It has them on the main 3B plan but on the underlay for 3A it doesn't show it.



    PS: I'm a Revit newbie and this is my first time using this forum! Also, I'm sorry for any misspellings, English is not my first language.
    Attached Thumbnails Attached Thumbnails Underlay is not showing the beam annotations from that plan-underlay-2b.png   Underlay is not showing the beam annotations from that plan-underlay-3b.png  

  2. #2
    Mr. Revit OpEd
    Join Date
    December 14, 2010
    Posts
    2,910
    Current Local Time
    05:58 AM
    The underlay feature only shows model elements, no annotation. It's also intended as an aid for modelling, not documentation.

    Annotation is view specific, only shows up where you place them. If someone tagged the beams in the one plan then that's the only place the tags show up. You'll need to tag them in this other view. Annotation does not automatically show up elsewhere with the exception of View Annotation and Datum elements.
    Last edited by Steve_Stafford; July 25th, 2018 at 08:08 PM.

  3. #3
    Lurker Vaely's Avatar
    Join Date
    July 6, 2018
    Location
    Dominican Republic
    Posts
    0
    Current Local Time
    08:58 AM
    I have to add... 2A,2B AND 3A are not duplicated plans..however, the rest are. Is this why the underlay it's not showing my tags? How can I fix this?

  4. #4
    Lurker Vaely's Avatar
    Join Date
    July 6, 2018
    Location
    Dominican Republic
    Posts
    0
    Current Local Time
    08:58 AM
    So I will have to tag them one by one on the underlay?

  5. #5
    Mr. Revit OpEd
    Join Date
    December 14, 2010
    Posts
    2,910
    Current Local Time
    05:58 AM
    Add the tags...

    Duplicate with Detailing creates a view that includes any annotation in the view that is being copied, said another way...an exact copy of the view at that moment. Duplicate does not, only model elements and view annotation.

  6. #6
    Lurker Vaely's Avatar
    Join Date
    July 6, 2018
    Location
    Dominican Republic
    Posts
    0
    Current Local Time
    08:58 AM
    Oops, well, I didn't really duplicated it..I copied the plan and clicked on aligned to selected levels.

  7. #7
    Mr. Revit OpEd
    Join Date
    December 14, 2010
    Posts
    2,910
    Current Local Time
    05:58 AM
    Aah, yeah...that's not how you create floor plans based on different levels. That just creates a new view based on the same level as the original.

  8. #8
    Lurker Vaely's Avatar
    Join Date
    July 6, 2018
    Location
    Dominican Republic
    Posts
    0
    Current Local Time
    08:58 AM
    How can I fix it then? and is this why the underlay doesn't show the beam tags?

  9. #9
    Mr. Revit OpEd
    Join Date
    December 14, 2010
    Posts
    2,910
    Current Local Time
    05:58 AM
    Underlay will never show tags...assuming you're referring to the Underlay settings in the View Properties. Are you reading what I wrote earlier?

  10. #10
    Lurker Vaely's Avatar
    Join Date
    July 6, 2018
    Location
    Dominican Republic
    Posts
    0
    Current Local Time
    08:58 AM
    I did read. However, I still don't understand why the underlay from the level 2 is showing the tags. Anyways, Thanks for the help Steve!!! I guess I'll have to go and tag them one by one.

Page 1 of 2 12 LastLast

Similar Threads

  1. UC used as beam showing two lines instead one in coarse plan view
    By kiranupale in forum Structure - General Questions
    Replies: 2
    Last Post: December 3rd, 2017, 10:11 PM
  2. Underlay not showing
    By mark b in forum Architecture and General Revit Questions
    Replies: 22
    Last Post: December 8th, 2015, 05:53 PM
  3. Underlay (png) not showing in 3D view
    By Tommmm15 in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: November 27th, 2014, 08:08 PM
  4. 2014 - Generic Annotations not showing up
    By ThatBIMGuy in forum Architecture and General Revit Questions
    Replies: 8
    Last Post: June 21st, 2013, 04:10 AM
  5. Reflected Ceiling not showing in underlay
    By RabbitHole in forum Architecture and General Revit Questions
    Replies: 7
    Last Post: January 7th, 2011, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •