Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Results 1 to 2 of 2

Thread: Problems for rendering using lamps 2013

  1. #1
    New Member
    Join Date
    January 15, 2017
    Posts
    0
    Current Local Time
    09:59 PM

    Problems for rendering using lamps 2013

    Good morning:
    I´m using lamps from the following link https://seek.autodesk.com/category/L...e&locale=en-us
    but when I render the final result is incorrect.

    I can´t find my mystake can you help me?
    My Revit is 2017
    Thanks




    Attached Thumbnails Attached Thumbnails Problems for rendering using lamps 2013-01-resultado-del-render.jpg   Problems for rendering using lamps 2013-02-lamparas-descargadas.jpg  

  2. #2
    Senior Member Alex Page's Avatar
    Join Date
    December 13, 2010
    Location
    Wellington, New Zealand
    Posts
    655
    Current Local Time
    05:59 PM
    This is an IES file problem. More about it including how to fix it are here:
    https://knowledge.autodesk.com/suppo...-rainbows.html

    (Only works if you have access to the IES file, otherwise change the IES file to something else)
    Last edited by Alex Page; January 15th, 2017 at 06:15 PM.

Similar Threads

  1. Rendering Problems
    By fifthtexas in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: December 2nd, 2014, 09:59 AM
  2. Replies: 0
    Last Post: February 10th, 2014, 08:45 AM
  3. Rendering problems using Autodesk 360 cloud
    By Nick142 in forum Rendering and Gallery
    Replies: 1
    Last Post: April 5th, 2013, 01:25 PM
  4. Problems rendering transparent glass
    By thewrz in forum Rendering and Gallery
    Replies: 10
    Last Post: February 10th, 2012, 07:00 PM
  5. Major problems with rendering
    By Andrew P in forum Rendering and Gallery
    Replies: 13
    Last Post: May 16th, 2011, 01:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •