Announcement

Collapse
No announcement yet.

Transfer Project Standards error - any ideas?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Transfer Project Standards error - any ideas?

    Just started gettting this error:

    "Can't paste these elements at this height because there is no Level below to reference."

    All we are trying to do is transfer project standards between blocks on a campus style project. We've been doing this for months without a hiccup, but suddenly this has become an issue when trying to copy view templates or sun settings over. The other catagories work fine.

    I'd be most grateful if someone has any idea on what might cause this.

    Thanks
    Darryl Store - Associate (BIM)
    [email protected]
    Twitter: @darrylstore

    #2
    I suspect the View Templates, which may have a Level or View Range setting checked?
    Cliff B. Collins
    Registered Architect
    The Lamar Johnson Collaborative Architects, St. Louis, MO
    Autodesk Expert Elite

    Comment


      #3
      Thanks Cliff, I'll have a look at it when I get back to the office.
      Darryl Store - Associate (BIM)
      [email protected]
      Twitter: @darrylstore

      Comment


        #4
        Finally got back to the office. that solved it!! Top notch - thank you.
        Darryl Store - Associate (BIM)
        [email protected]
        Twitter: @darrylstore

        Comment


          #5
          i'm unclear on how you solved the problem. so did you uncheck the view range parameters in the view properties for all the view templates that required a view range (plans and ceiling plans)? that's what i did. i unchecked all the view range parameters in all view templates for both the project that had the view templates i wanted and all the existing view templates in the project im currently working on. i still get this error message when trying to transfer project standards.

          Comment


            #6
            Yup, thats what I did and it worked, however, the problem reoccurred again on another file and this solution didn't fix it. Haven't got to the bottom of it yet.
            Darryl Store - Associate (BIM)
            [email protected]
            Twitter: @darrylstore

            Comment


              #7
              Hello fellow Revit users

              I have, for the first time, the same problem. (REVIT 2012, 32 bits)

              1) I've changed the standard settings of a view template in drawing "A" that was started from my "drawing template".

              2) I tried to transfer the changed view template to my new drawing, drawing "B".
              -> first from drawing A - error message:" Can't paste these elements at this height because there is no Level below to reference."

              3) Then I transferred the changed template in drawing "A" to my "drawing template", no problem.

              4) Trying to transfer the view templates from the "drawing template" to drawing "B"
              -> Same error: “Can’t paste these elements at this height because there is no Level below to reference."

              So the problem lies with the new drawing.

              This is the only post on, the net where “Can't paste these elements at this height because there is no Level below to reference.” is mentioned. Annyone have found a solution by now? (Previous solution above doesn't work for my either)

              Something in Revit error messages that really works on my nerves is that they just say:” It doesn’t work.”
              They NEVER say why it doesn’t work!
              :-s


              Grtz Philip

              (Sorry if there are too many spelling errors in this message, I'm Flemish (Belgium))
              Attached Files
              Last edited by Surfcrazy; August 26, 2011, 01:51 PM.

              Comment


                #8
                I’ve found a quick solution if you don’t want to lose so much expensive time like I did.

                1) Open the drawing where you want to copy the template from.
                2) Delete in this drawing all view templates that you don’t need to transfer.
                3) Try to transfer the view-templates that are left to the new drawing.
                -> This worked for me to transferring 2 3D view templates from drawing “A” to drawing “B”
                4) It didn’t solve the problem but it’s a way around it.

                In a search to find out what really causes the problem I’m kind of stuck.

                I deleted the view templates in drawing “A” one by one and every time I tried to transfer the view templates. But the outcome of this test is unclear.
                - I’ve had 2 view templates left and with does two it didn’t work to transfer.
                - If only one of the 2 was left it worked.
                - I thought I found the solution but …
                - When I reopened the drawing “A” with all view templates and deleted the 2 left in the test the problem occurred again.
                - So I’m stuck on why the problem exists

                Now I’m gone try to make up some lost time.

                Hope to help some people with the “go around solution” above.

                Grtz Philip

                Comment


                  #9
                  I also have the same problem.
                  Is there good solution now?

                  Thanks!

                  Comment


                    #10
                    can anyone w/ this issue upload sample rvts, i have rough idea what's wrong but cannot verify w/o these files, i suspect it's related to view template -> view range -> level,
                    pls note there's difference between level w/ view and level w/o view, currently Revit view range always default to level above or below to level w/ view only, for example:
                    i have level 1, 2, 3, only level 1, 3 have view (plan or ceiling)
                    i set level 1 view range top to level above, notice it's level 3 instead of level 2

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X