Announcement

Collapse
No announcement yet.

Compressor (pump) not behaving.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Compressor (pump) not behaving.

    I've finally managed to make the basic equipment, but I'm still missing something somewhere because there's no flow in the pipes!
    If I connect the cabinets (the connectors on level 0) and the condenser (the fan jobby on Plant Room level) there's flow for return and supply.
    However, I need the compressors (pack of motors on Plant Room level) to hook up on the return line. As soon as I hook the compressor up, my flow in the return line disappears.:banghead:
    This kind of thing's supposed to be pretty straight forward, right? :crazy:What am I doing wrong?
    Please help!
    Attached Files
    Say something interesting....

    #2
    Got it.
    It's taken me a week.
    I now know what flow factor does...
    Say something interesting....

    Comment

    Related Topics

    Collapse

    • Heating Flow Direction!
      Please can someone help me as I just cannot figure this out. I have got several radiators all piped up, I have been following the flow rate through the...
      September 14, 2016, 07:52 AM
    • Creating an AHU and giving it some flow?
      Not really tried to give my AHU flow to connectors as of yet because everthing is pre designed im working off, but just wondered what the sipple work...
      January 15, 2014, 03:19 PM
    • Air Flow connector config
      I am not sure how to configure the intake and discharge connectors for this unit, which has no blower. The air flow (cfm) and static pressure (in-wg)...
      February 24, 2012, 03:38 PM
    • Extract fan sdding up airflows incorrectly
      Hi good people of the internet. I have a problem with an extract fan I have sent to a client and am unsure of why it is happening (mainly due to the...
      April 26, 2016, 12:44 PM
    • Mixing tap connectors
      Wonder if anyone could help, how do you set up the connectors on a domestic water services mixing valve?

      HW IN -
      CW IN -
      July 16, 2015, 09:50 AM
    Working...
    X