Announcement

Collapse
No announcement yet.

RAM <> Revit Interoperability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    RAM <> Revit Interoperability

    Just stepping in with my first post...
    Looking to find others who are using RAM and RST. No real questions or comments right now, but interested in finding a group of others with similar experience.
    Leanne Zaras, CDT, LEED AP
    AutoCAD 2010 Certified Professional / Revit Architecture 2012 Certified Professional / Revit Structure 2015 Certified Professional
    ACAD2021, RST2014-2021 / Windows 10, 64-bit

    #2
    Yes, we use RAM to Revit link provided by Bentley. We have had pretty good success going both ways with the model. I'll be glad to share what I've learned with you.
    BIM Support
    Structural Design Technician
    Clark Nexsen - Architecture & Engineering

    Comment


      #3
      Hi,
      it sounds interesting to me. Can you post more details about this? examples?

      Regards,
      Julien
      "Au royaume des aveugles, les borgnes sont mal vus!"
      P. DAC
      Follow me on Twitter @Jbenoit44 - Blog: http://aecuandme.wordpress.com/

      Comment


        #4
        what about ETABS
        -Alex Cunningham

        Comment


          #5
          Alex, I've worked with a firm that is using ETABS (I'm not with them anymore,) but I don't know if they're importing/exporting information to/from Revit. The firm I'm working with now does not use ETABS, so I don't have the opportunity to play with it.

          RAM users: I'm having an issue importing my RAM model into Revit. Another user, our setups are the same as far as we can tell, is able to run the External Tool Add-in "Import model from RAM...", but I am not. We actually get the same listing of errors and warnings (mostly slab/deck mappings) but his machine completes the import and my machine lists "Import Failed. See log for details."

          I'm pretty new to Revit<>RAM, and I'd like to get this stuff figured out. Any advice?
          Leanne Zaras, CDT, LEED AP
          AutoCAD 2010 Certified Professional / Revit Architecture 2012 Certified Professional / Revit Structure 2015 Certified Professional
          ACAD2021, RST2014-2021 / Windows 10, 64-bit

          Comment


            #6
            RAM Revit Link Issues

            LeanneZ,

            Where is your import log file?

            Comment


              #7
              I'm seeing a file in my C:\ProgramData\Bentley\Engineering\RAM Structural System\Data folder called .log
              it's only 1 KB and has a time stamp that is 10 minutes after I tried to import the RAM model into Revit.
              Contents of .log are:

              TRUE - CreateProcess: Program: RamDefaults Model:

              TRUE - CreateProcess: Program: RamDefaults Model:
              Leanne Zaras, CDT, LEED AP
              AutoCAD 2010 Certified Professional / Revit Architecture 2012 Certified Professional / Revit Structure 2015 Certified Professional
              ACAD2021, RST2014-2021 / Windows 10, 64-bit

              Comment


                #8
                RAM Revit Link

                Originally posted by LeanneZ View Post
                I'm seeing a file in my C:\ProgramData\Bentley\Engineering\RAM Structural System\Data folder called .log
                it's only 1 KB and has a time stamp that is 10 minutes after I tried to import the RAM model into Revit.
                Contents of .log are:

                TRUE - CreateProcess: Program: RamDefaults Model:

                TRUE - CreateProcess: Program: RamDefaults Model:
                When you do the import the warning log box should pop up showing you a warning. Do you have an email address instead of the forum I can try to help you out. I also have gchat if you wanted.

                Scott

                Comment


                  #9
                  Originally posted by LeanneZ View Post
                  RAM users: I'm having an issue importing my RAM model into Revit. Another user, our setups are the same as far as we can tell, is able to run the External Tool Add-in "Import model from RAM...", but I am not. We actually get the same listing of errors and warnings (mostly slab/deck mappings) but his machine completes the import and my machine lists "Import Failed. See log for details."

                  I'm pretty new to Revit<>RAM, and I'd like to get this stuff figured out. Any advice?
                  UPDATE:
                  I eventually had to contact Bentley. They were able to send me a RAM Revit Link that is currently in Beta (expecting to release in the next few weeks) that finally allowed my RAM model to import into Revit.
                  Still don't know why it would work on another user's computer but not on mine. But, I'm able to import the model now, so I'm happy.
                  Oh, and even though it didn't work out, THANKS to sbouvia who did sincerely (but unsuccessfully) try to help me out last month. :beer:
                  Leanne Zaras, CDT, LEED AP
                  AutoCAD 2010 Certified Professional / Revit Architecture 2012 Certified Professional / Revit Structure 2015 Certified Professional
                  ACAD2021, RST2014-2021 / Windows 10, 64-bit

                  Comment


                    #10
                    Hi all,

                    I have been tasked here with getting our RAM <> Revit link working, because there have been some issues during import into RST. One problem I have been told we are having is that 3 1/2" columns are not being imported. I have not gotten too far with troubleshooting, but I was wondering if anyone has seen a simular issue and has any advice.

                    Thanks for any help,

                    Sarah
                    Sarah Foulkes

                    Not a Revit Robot

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X