Announcement

Collapse
No announcement yet.

Stepped footing not joining with Wall footing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Stepped footing not joining with Wall footing

    So I have a family that I created and for some reason it's not joining with the wall foundation. It's a simple line based sweep with a profile in it. I can't seem to figure this one out. Do you have any thoughts?

    Here's some pictures.
    Capture.JPG
    Stepped FTG - Cont.rfa
    Adam Hutchinson
    Engineer in Training
    Integrus Architecture, P.S.

    #2
    Just a stupid idea... does it have the same material applied to both footing families?

    BTW I hate wall foundations.

    Edit:
    Now that I loaded it I see what you mean. You cant even select it to join the two masses....
    Last edited by Alex Cunningham; January 25, 2012, 10:41 PM.
    -Alex Cunningham

    Comment


      #3
      Ok.. It's because you used a sweep. I remodeled it at a extrusion and it works. :-\
      2012-01-25_1550 - Alex_Cunningham's library
      Attached Files
      -Alex Cunningham

      Comment


        #4
        Yeah, they do have the same material.

        Edit: So, because it's not an extrusion it doesn't join? Any clue why?
        Last edited by AHutchinson; January 25, 2012, 10:57 PM.
        Adam Hutchinson
        Engineer in Training
        Integrus Architecture, P.S.

        Comment


          #5
          Originally posted by AHutchinson View Post
          Yeah, they do have the same material.

          Edit: So, because it's not an extrusion it doesn't join? Any clue why?
          Yeah... ummm no. Gona have to let someone smarter then I answer that one. hahha
          Stupid IMO though.
          -Alex Cunningham

          Comment


            #6
            Oh, and also, I went to change the visibilities setting of it from all visible to only visible in medium and fine, and now it wont join =(
            Adam Hutchinson
            Engineer in Training
            Integrus Architecture, P.S.

            Comment


              #7
              Oh I wonder if that could be why... Seems more logical then sweeps and extrustions not joining.

              Uploaded a family to test against.
              Attached Files
              Last edited by Alex Cunningham; January 25, 2012, 11:19 PM.
              -Alex Cunningham

              Comment


                #8
                That's what it was. I have to leave the course check box checked but I don't want it to be viewable in plan so I guess I can un-check that box and it works.
                Adam Hutchinson
                Engineer in Training
                Integrus Architecture, P.S.

                Comment


                  #9
                  Take a look at the family I posted here:http://www.revitforum.org/architectu....html#post1660

                  Revit will Join Geometry with Course Level of Detail geometry only.
                  Erik Snell, P.E.
                  Factory Worker (Principal User Experience Designer)
                  I am an Autodesk employee and the opinions or commentary I provide are my own and not necessarily that of Autodesk, Inc.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X