Announcement

Collapse
No announcement yet.

section line - clip without line reset

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    section line - clip without line reset

    My section views keep reseting them selves to no clip. Has this something to do with the scope box, it is switched off. There doesn't seem to be a reason for this to happen. It is not file specific either.

    #2
    Changing, or switching off the scope box, should not affect the clip settings on the sections...
    Just did a quick test to reproduce the behavior you mentioned, but everything is as expected on my machine.
    Klaus Munkholm
    "Do. Or do not. There is no try."

    Comment


      #3
      Bugger. This is a repeat problem I'm having. Arrk.

      Comment


        #4
        I am using the purchased all-in-one revit family files which seems to slow my system down. Has anyone used these familes before and had
        problems?

        Comment


          #5
          Originally posted by redmonki View Post
          My section views keep reseting them selves to no clip. Has this something to do with the scope box, it is switched off. There doesn't seem to be a reason for this to happen. It is not file specific either.
          I had this problem the other day with a couple of duplicated, enlarged elevations. Every time that I would roll the wheel on my Logitech Revolution mouse to zoom in or out the clip would leave. It would still say that clip with line was active in Properties but it wasn't. I finally had to recreate the views to make it work correctly.
          I'm retired, if you don't like it, go around!

          Comment


            #6
            Originally posted by redmonki View Post
            I am using the purchased all-in-one revit family files which seems to slow my system down. Has anyone used these familes before and had
            problems?
            Everyone take cover, Aaron's coming... :hide: :laugh:

            Like he'll undoubtly say, I never saw these as being anything good. Families with that much parameters/options need a HELL of a regen time. Anyone remembers the RFO-clock thread (what happened to those nice contests btw?)? My solution was working with Y/N parameters and was slower then my grandma without glasses and walker...
            Martijn de Riet
            Professional Revit Consultant | Revit API Developer
            MdR Advies
            Planta1 Revit Online Consulting

            Comment

            Related Topics

            Collapse

            Working...
            X