Announcement

Collapse
No announcement yet.

Gridline export to CAD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Gridline export to CAD

    I'm exporting from revit to cad. Exported grid lines opened in CAD as shown as solid. It is not to do with Lt scale. It is somewhere in the exporting process.
    I have set the layer its being exported too but can't seem to control or maintain the line type of the gridline once it goes into ACAD.
    Has anyone come across this?
    cheers

    #2
    I don´t use export to dwg much, but as I recall, you´ll need to set the "Linetype scaling:" > "Scaled linetype definitions", in the export settings...

    Is it a problem with other line types, such as "Hidden lines" too ? Or is it grids only ?
    Attached Files
    Klaus Munkholm
    "Do. Or do not. There is no try."

    Comment


      #3
      No its not to do with the scale. The line comes in as solid.
      All my other lines retain their pattern at correct scale.

      Comment


        #4
        Ok. I had my export setting to 'no overides'. This was canceling out the gridline pattern.
        Except that I intentionally switched it to 'no overides' because I was getting all my text leaders coming in with different colours and I couldn't work out why.
        But now they are ok.... they seem to follow some previous setting... revit is making me look like a dingbat yet again.

        Comment


          #5
          not patronising, but just to backup what i think Klaus is getting at...have you zoomed right in (like a few n00% where you can actually see dash/dots) to your gridlines?
          I had a 'solid' linestyle import into archicad a few months ago - which should have been dotted, but it wasn't apparent until i zoomed right in...my problem was fixed by ensuring both import and export scales were the same

          EDIT: ok ignore that, problem fixed!
          Last edited by elton williams; January 21, 2011, 09:20 AM. Reason: problem fixed!
          There are no stupid questions, only stupid people

          Comment


            #6
            Originally posted by redmonki View Post
            No its not to do with the scale. The line comes in as solid.
            All my other lines retain their pattern at correct scale.
            Then I´m lost...

            Just tested with different "linetype scaling:" and in all cases the grids gets exported with the correct "linetype"

            The "linetype" is BTW a custom linetype that I´ve created for MY grids - Could that make a difference ?

            And FYI I´m testing in RAC2011...

            Edit: Glad to see that you got it fixed
            Attached Files
            Last edited by Munkholm; January 21, 2011, 09:24 AM. Reason: Problem solved by OP
            Klaus Munkholm
            "Do. Or do not. There is no try."

            Comment

            Related Topics

            Collapse

            Working...
            X