Announcement

Collapse
No announcement yet.

Family won't cut wall sweep

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Family won't cut wall sweep

    I created a family for my drop box. The family only cuts the sweep where the trim around the box is. The center doesn't cut. I used a void for the opening.

    I've attached the family and a screen shot of what's happening. I hate to keep asking what I'm doing wrong, but....................What am I doing wrong??
    Attached Files
    Dan

    #2
    Is seems to me that the wall shown in your picture is a stacked wall. If that´s the case, select the family. From the ribbon, find "Pick Primary Host" > select the base wall.
    Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

    Comment


      #3
      Another possibility: check the sweep if it's cut by openings (checkbox in the type properties DB)
      Martijn de Riet
      Professional Revit Consultant | Revit API Developer
      MdR Advies
      Planta1 Revit Online Consulting

      Comment


        #4
        Originally posted by Alfredo Medina View Post
        Is seems to me that the wall shown in your picture is a stacked wall. If that´s the case, select the family. From the ribbon, find "Pick Primary Host" > select the base wall.
        Nope, it's a basic compound wall.
        Originally posted by mdradvies View Post
        Another possibility: check the sweep if it's cut by openings (checkbox in the type properties DB)
        Strike 2. It's set to cuts wall and cutable. Not sure if that's the same thing you are referring to.
        Dan

        Comment


          #5
          Originally posted by dzatto View Post
          Nope, it's a basic compound wall.

          Strike 2. It's set to cuts wall and cutable. Not sure if that's the same thing you are referring to.
          If it's not a stacked wall, then try the other solution provided. What Martijn is referring to is an option in the sweep's properties : (see attached)

          EDIT: however, your dropbox family with a sweep worked perfectly fine here when I tested it, without changing any settings.
          Attached Files
          Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

          Comment


            #6
            I'm still not seeing it. I created the sweep as part of the wall. Was that the wrong way to do it?
            Attached Files
            Dan

            Comment


              #7
              ah, I thought you had created the sweep with Wall > Wall sweep. That's how I tested it, and it worked fine.
              Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

              Comment


                #8
                I've never tried that way before. Should I change my walls? If you do a wall sweep like that, does it lock to the wall?

                My doors and windows are cutting it fine. Is it because they have an opening already set in the family? I used a void for my drop box to cut the wall.
                Dan

                Comment


                  #9
                  Wait. Don't need to change the wall. There is a solution. See illustration.
                  Attached Files
                  Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

                  Comment


                    #10
                    Thank you Sir! I actually thought of doing that originally, but talked myself out of it. lol

                    Sometimes the simple solution is the correct one.
                    Dan

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X