Announcement

Collapse
No announcement yet.

Revit Forum - Site Performance

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit Forum - Site Performance

    Everyone.

    There´s been a few people mentioning that this site is performing slowly.
    And honestly, we are not about to move the site, if it´s really only a few people who are having problems. On the other hand, we´d be more than willing to move to another server (and server location) if it turns out to be a common thing.

    So please participate in this (not very scientific) poll

    And please note that every server will bee slow on occasions, so we´re asking for your average experience of the speed of this site.

    BTW: If you vote for "Slow" please follow up with a post, letting us know where in the world you are accessing the site from. Thanks.
    22
    Slow
    4.55%
    1
    Below Average
    40.91%
    9
    Average
    45.45%
    10
    Above Average
    4.55%
    1
    Fast
    4.55%
    1

    The poll is expired.

    Klaus Munkholm
    "Do. Or do not. There is no try."

    #2
    Portland, Oregon, USA
    Slow as in 1-5 second delays at times, at least a few times a week. Sometimes as much as a 10 second delay. Delays can be in page load times, and also pauses when posting. Delays can happen at home (fairly fast connection) or at work (embarrassingly slow connection).

    Thanks for looking into it!
    Gordon
    Pragmatic Praxis

    Comment


      #3
      Melbourne, Australia

      Average page load and posting. A slight delay at times but not at all a problem.

      Fastest cable internet connection available in Oz.

      Cheers,
      Ian Kidston
      http://allextensions.com.au

      Comment


        #4
        Originally posted by Gordon Price View Post
        Portland, Oregon, USA
        Slow as in 1-5 second delays at times, at least a few times a week. Sometimes as much as a 10 second delay. Delays can be in page load times, and also pauses when posting. Delays can happen at home (fairly fast connection) or at work (embarrassingly slow connection).

        Thanks for looking into it!
        Gordon
        I experience things like Gordon as well. Sometimes it takes over 30 seconds for the pages to load. Both on our 10mbs work internet and 40mbs home internet.
        Sacramento, CA, USA

        From my experiences with this stuff its normaly the DB query times... I had my current hosting company move my DB to server that wasnt stressed as much CPU wise.
        -Alex Cunningham

        Comment


          #5
          Seattle, Washington, USA
          I'm on the fence between "Average" and "Below Average". Most of the time, browsing, it's fine. I've noticed sometime when I post, there are really long delays... sometimes more than ten seconds. But most of the time, it's fine. If you would have asked me a couple weeks ago, I would have said AUGI was much faster. But now comparing them side by side, I'm not noticing a huge difference.

          This post, posted instantly for instance.

          edit: so then I realized I should add my location, so when I went to update the post and clicked save, it went for about 30 seconds before I hit the refresh button on my browser... however, it did record the edit. That's the kind of inconsistency I commonly get.
          Last edited by iru69; January 19, 2011, 09:06 PM. Reason: update

          Comment


            #6
            Nantes, France.

            Sometimes getting New posts takes 15-20 sec. Smells like the old times with RTC connection.

            and seams really slow tonight.....bellow average regarding the poll.

            just open a new window, takes 27 sec. to get the front page.10 to new posts.
            Julien
            "Au royaume des aveugles, les borgnes sont mal vus!"
            P. DAC
            Follow me on Twitter @Jbenoit44 - Blog: http://aecuandme.wordpress.com/

            Comment


              #7
              Well, mine is fast (that is, when my ISP isn't cutting me off). Probably due to the fact that we're practically neighbours, but hey: let us Europeans have fun some time...

              I'm in the Netherlands by the way...
              Last edited by mdradvies; January 19, 2011, 09:36 PM. Reason: added location
              Martijn de Riet
              Professional Revit Consultant | Revit API Developer
              MdR Advies
              Planta1 Revit Online Consulting

              Comment


                #8
                Gold Coast, Oz

                I occasionally get those slow downs too, maybe once or twice a week but it doesn't really bother me. If i do a trace route all my international comms. come via sydney anyway. I voted 'average' for this poll as i find, on average, it's no different than most other sites. Or maybe i'm just used to living on the other side of the planet...:coffee:
                There are no stupid questions, only stupid people

                Comment


                  #9
                  Oregon, USA

                  Below average most of the time, with occasional periods of average. My experience is pretty much the same as described by Gordon and iru.

                  Comment


                    #10
                    Originally posted by muttlieb View Post
                    Oregon, USA

                    Below average most of the time, with occasional periods of average. My experience is pretty much the same as described by Gordon and iru.
                    Miami, FL

                    My experince is also similar, but overall average. The way I see it is, the slower the better.. means more people are being exposed to the forums
                    Juan Carlos Moreno
                    Store Designer & Merchandising Manager
                    Sisley Cosmetics

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X