Announcement

Collapse
No announcement yet.

conduit run shared parameters not populating in schedules

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    conduit run shared parameters not populating in schedules

    I've created To and From shared parameters that have been added to conduits and fittings. We are using the conduit without fittings that are OOTB. The schedule does not automatically populate the To and From in the run schedule. It does populate in the conduit schedule. In the conduit run schedule the To and From has to be manually entered.

    Is there a way to make this populate automatically? Dynamo, 3rd party add in, a native revit method? I have several projects starting up that are going to have thousands, if not tens of thousands, of conduits run between all of them. It would be good to have this running smoothly​
    ​My ID was stolen. Now I'm only called Dav

    #2
    With Dynamo, you can find conduits and trays connected to electrical equipment, then fill in the equipment data in the parameters of conduits and trays. The MEPover package contains the necessary nodes.

    Comment


      #3
      The best way I have found to populate a Conduit Run Schedule is to use the add-in Data Ctrl.
      The add-in also pushes the shared parameter info to the entire run.
      It’s not free, but it saves a lot of time.

      Automatically push parametric information through the entire MEP network, conduit run schedule, or cable tray run schedule to help maintain parameter values updated as you make changes to the network.

      Comment


        #4
        Isn't there a native revit solution that doesn't require third party software? That's been the source of other problems
        ​My ID was stolen. Now I'm only called Dav

        Comment

        widgetinstance 211 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X