Announcement

Collapse
No announcement yet.

Tags Info Incorrect for Grille Family

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tags Info Incorrect for Grille Family

    I am having some issues with tagging the a grille family and having it display the correct information. No matter the size and flow of the grille, it always displays 12"x12" and 0 CFM. I am fairly new to Revit and while I've tried to figure out how to change it so it shows up properly, I haven't been able to figure it out. Can someone please explain why this won't work and what steps are necessary to fix the family so that the tag shows up properly? I've attached the tag and grille families. The tags work for every other grille I have except this one.

    Thanks in advance!
    Attached Files
    -Nar

    #2
    It is because the grille family's connector "size" is not associated with the air terminals size. Edit the family, select the duct connector, assign the width and height values (by selecting the "button" to the right of them in Properties) to Width Custom and Depth Custom parameters.
    John Karben | IMEG Corp.

    Comment


      #3
      Originally posted by kubsix View Post
      It is because the grille family's connector "size" is not associated with the air terminals size. Edit the family, select the duct connector, assign the width and height values (by selecting the "button" to the right of them in Properties) to Width Custom and Depth Custom parameters.
      That worked! Thank you!
      -Nar

      Comment


        #4
        So I have a similar situation with the attached family where my diffuser's size says the connecting duct diameter (neck diameter) but not the square size of the diffuser. Since the duct connector is a circular one in the family, I'm not sure how to assign it so that the same tag in the OP shows the correct size. Any thoughts?
        Attached Files
        -Nar

        Comment

        Related Topics

        Collapse

        Working...
        X