Announcement

Collapse
No announcement yet.

New AUBench (archive)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New AUBench (archive)

    Hey all,
    I think this may be the final one! Make sure the header of your output file says version 2.04.2011. If it doesn't, get the latest!

    You can download the benchmark from the Results threads, one for RAC and one for RST/RMEP.
    Please only post results there, and any discussion about the benchmarks here.

    * All default output is now TXT files to make cut n paste posting easier. The batch VBS still offers the CSV output option.
    * The Journal file now provides a hardware and OS report.
    * The Journal file now deletes the leftover output from previous runs automatically.
    * The included AUBench Batch Test.vbs lets you do batch testing, with variables for name, how many runs, output file type, and if you want to keep the individual Results files or just compile results in one file.
    * Added a hardware report script, which will output a text file using the machine name.

    Please let me know, in THIS thread, if you have any problems.

    Thanks!
    Gordon
    Last edited by Gordon Price; February 6, 2011, 03:03 AM.
    Pragmatic Praxis

    #2
    Hey Gordon, this sounds really neat! I can't wait to test it out native vs. Parallels 6 vs. Fusion 3 on my computer at home.

    Just a heads up to those trying this out (this is probably covered in the README file or something, but who reads those ):

    Copy (or move) the AUBench folder to "C:\". This should be the AUBench folder that contains all the files. (on my computer, when I unzipped the file, I ended up with an AUBench folder inside of an AUBench folder - you want the inner most one with the files)

    Also, even though Gordon already said it - don't forget to rename that folder to just "AUBench".

    Comment


      #3
      Good catch on the doubled folder. Will clean that up for future postings.

      And if anyone wants to modify the batch tool at all, please do read the readme. The default is 10 iterations thru the test, so perhaps folks will want to pare that back. Or perhaps I should make 5 the default? 10 iterations is nearly an hour for me.

      Gordon
      Pragmatic Praxis

      Comment


        #4
        Does it still include rendering as part of the benchmark? I have two machines management wants numbers on, and ive created some Detached From Central models in varying sizes in the office, with the intent of setting up new benchmark tests that just go through about an hours worth of NORMAL work. I seem to recall the Bench did a bunch of small stuff, then rendered... I dont want any rendering in the one i use, which is why i was going to remake it at work.
        Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
        @Web | @Twitter | @LinkedIn | @Email

        Comment


          #5
          Hmm... Well, i removed the portion from the journal about the rendering, which isnt a problem... But it wont even start. It launches revit, but before anything happens i get an "An unexpected error has caused the program to terminate, file a help report" dialogue.

          Win 7-64
          Revit 2011x64
          AUBench located in C:\
          Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
          @Web | @Twitter | @LinkedIn | @Email

          Comment


            #6
            Aaron,
            does the "original" version of the journal crash too? I wonder if it got corrupted or something? I will try downloading what I posted and see if it misbehaves for me as well.
            As for renderings, the spreadsheet I have been pasting results into does a Total column and a Total w/o Render. Amazing how little difference hardware makes once you remove the rendering part.

            Gordon
            Pragmatic Praxis

            Comment


              #7
              Yeah, the original is crashing too. Ive tried it on two machines here. Both win7. Both RAC2011 64.

              They both have add installed. I know add ins cant RUN in a journal, but i wonder if i have to wipe them out beforehand, and go back to a virtually stock ini file.
              Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
              @Web | @Twitter | @LinkedIn | @Email

              Comment


                #8
                Hmm, the plot thickens. I ran all my tests on a 32 bit VM so far. I will test that journal on a 64 bit VM and 64 bit native in the near future. I don't have addins anywhere, so it will be interesting to see if that actually causes grief. Certainly worth adding to the readme if so.

                Gordon
                Pragmatic Praxis

                Comment


                  #9
                  Hi Gordon.

                  Just tried with same specs as Aaron (Win 7 64, Revit2011 64) but without any add-ons installed, and get the same error as Aaron

                  And thanks for sharing this :thumbsup:
                  Klaus Munkholm
                  "Do. Or do not. There is no try."

                  Comment


                    #10
                    Well, for some reason, journal playback doesnt support add-ins at all. They just dont even show up in Revit when it launches. I didnt figure it was the problem, as Munkholm confirmed, but thought id throw it out as part of the data.

                    If you try to use an addin, it just forces you back to interactive mode.
                    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
                    @Web | @Twitter | @LinkedIn | @Email

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X