Announcement

Collapse
No announcement yet.

Windows 10 update Creator (1703) installs .NET 4.7 - conflict with Revit 2016-2017?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Windows 10 update Creator (1703) installs .NET 4.7 - conflict with Revit 2016-2017?

    We have a newly build desktop with the Windows 10 (1703 build). Our Revit 2016 and 2017 packages fail after 20+ minutes churning.
    I thought it might be due to the 4.5 and 4.6 .NET prereq. Curious if anyone else has encountered this. Am I barking up the wrong tree?

    I have disabled the .NET pre-req in the package ini's and am running the packages now. hope this works!
    Last edited by Markus; October 9, 2017, 09:52 PM.

    #2
    This was passed around last month:
    https://knowledge.autodesk.com/searc...-Defender.html
    Michael "MP" Patrick (Deceased - R.I.P)

    Comment


      #3
      Thanks for the link, though it is not practical for us to roll back an OS version :{

      Comment

      Related Topics

      Collapse

      Working...
      X