Announcement

Collapse
No announcement yet.

Revit 2018 .Net Framework Requirement

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit 2018 .Net Framework Requirement

    Does anyone know the exact version requirement of .Net Framework for Revit 2018? I'm having some third-party add-in crashes and all crashes are related to .Net stuff. I seem to be very unique in this problem as no other user has reported an issue.

    Thanks for any input.
    Thomas N Fuller II

    LinkedIn

    #2
    4.6.2 if anyone ever asks again. Took some digging, but I found it. Still no resolution on the crashes despite re-imaging the disk to Win10.
    Thomas N Fuller II

    LinkedIn

    Comment


      #3
      Disable each of the plugins, one by one. A plugin can be the culprit.

      Comment

      Related Topics

      Collapse

      Working...
      X