No announcement yet.

Component or Families won't load

  • Filter
  • Time
  • Show
Clear All
new posts

    Component or Families won't load

    Hey All,

    I hope all is going fairly well. I am working on creating a ceiling element in a new family. When I started this design I chose Generic Model ceiling based. I have my ceiling element designed but, when I try to load or insert a family or component it will not load. The item I am trying to load is a detail item, under metals, common work results for metals, metal fastenings, l-angle-bolted connection 3-elevation.

    I will go to insert, load family, and pick what object I need and still get nothing. No error or anything of that nature. I have tried this in Ref. Level and in elevations. Any help would be greatly appreciated.

    I have also tried to copy and paste into a new family and still get the same result.

    Thanks for your help in advance!


    Detail items are inserted via the Annotate Tab-->Component-->Load Family

    You can select it from Annotate Tab-->Component, as detail items are 2D elements.
    Michael "MP" Patrick (Deceased - R.I.P)


    Related Topics