Announcement

Collapse
No announcement yet.

Upgrade to 2018 - Dynamo doesn't open?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Upgrade to 2018 - Dynamo doesn't open?

    Our office is in the process of updating to Revit 2018. We were previously running 2016 (skipped 17) and had been using Dynamo 1.2.2.

    After installing Revit 2018, we tried opening Dynamo from the manage tab. Got this message:
    Dynamo Error.jpg


    Looked at this page:
    Are you installing Revit-2018? | Dynamo BIM
    which tells me that 2018 ships with 1.2.2, and that if we had dynamo 1.0 - 1.2.1 installed, then we should be good to update.

    So I went to my add/remove programs and I had
    Dynamo 0.8.1 (edited due to typo)
    Dynamo Core 1.2.2
    Dynamo Revit 1.2.2

    So I removed 0.8.1 and installed 1.3.0 from the website, which replaced the 1.2.2.


    Restarted the computer, opened only revit 2018 with a new project. Same window.



    Did anyone else have this?

    Thanks!
    Last edited by RsqPrincess; July 10, 2017, 06:45 PM.

    #2
    Dynamo 1.8.0?

    Go through and uninstall everything Dynamo related. Dynamo core, Dynamo Revit, Dynamo Studio and try a clean install.

    John Pierson
    Creator of Rhythm, Monocle, Bang! and Lots of Other Okay Stuff.
    Twitter - @60secondrevit | Email - [email protected] | Blog - sixtysecondrevit.com | Work - parallaxteam.com

    Comment


      #3
      haha, whoops, typo - "0.8.1"

      Comment


        #4
        I would go ahead and remove all Dynamo installs still.

        John Pierson
        Creator of Rhythm, Monocle, Bang! and Lots of Other Okay Stuff.
        Twitter - @60secondrevit | Email - [email protected] | Blog - sixtysecondrevit.com | Work - parallaxteam.com

        Comment


          #5
          I just started R2018 for the first time, fired up Dynamo 1.2.2 without any issues. I have been using Dynamo 0.9.1 in R2015 and 1.2.1 in R2016 and those remain installed and working. I agree with johnp, uninstall it all and start over with an install of whatever the latest Dynamo is these days
          I'm retired, if you don't like it, go around!

          Comment


            #6
            update:

            I closed out of everything and uninstalled every Dynamo version on the "uninstall or change a program" list.

            Then went back to the website and downloaded 1.3.0, and restarted my computer.

            I opened up Revit 2018 with a new project, and chose not to use any template, in case it was something odd in my company template.

            Tried to open Dynamo - same window. :banghead:


            ...But on the bright side, dynamo 1.3 opens great in Revit 2016...


            Our IT guy isn't sure what's going on here either, but he's looking into it also.
            Last edited by RsqPrincess; July 10, 2017, 07:08 PM.

            Comment


              #7
              Have you seen this page on the Dynamo BIM forum?
              Are you installing Revit-2018? | Dynamo BIM
              Dave Plumb
              BWBR Architects; St Paul, MN

              CADsplaining: When a BIM rookie tells you how you should have done something.

              Comment


                #8
                Did you uninstall Dynamo Core as well?

                John Pierson
                Creator of Rhythm, Monocle, Bang! and Lots of Other Okay Stuff.
                Twitter - @60secondrevit | Email - [email protected] | Blog - sixtysecondrevit.com | Work - parallaxteam.com

                Comment


                  #9
                  UPDATE: After quite a bit of trial and error it's been determined that Dynamo works if we remove the addin "VARevitLink2017.addin" which we had added in order to work with our Visual Analysis program.

                  So if anyone does encounter this issue, it's worthwhile to look at which addins you have downloaded/added.
                  https://knowledge.autodesk.com/suppo...-Products.html


                  Thanks for the help!

                  Comment


                    #10
                    Originally posted by RsqPrincess View Post
                    UPDATE: After quite a bit of trial and error it's been determined that Dynamo works if we remove the addin "VARevitLink2017.addin" which we had added in order to work with our Visual Analysis program.

                    So if anyone does encounter this issue, it's worthwhile to look at which addins you have downloaded/added.
                    https://knowledge.autodesk.com/suppo...-Products.html


                    Thanks for the help!
                    Thank you for letting me know that. I've spent 12 hours to try to figure that out.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X