Announcement

Collapse
No announcement yet.

Unable to Reload From to replace an old linked model with a new version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to Reload From to replace an old linked model with a new version

    For several days I've been trying to replace an old project linked file with a new version. The new file was "initiated" up to BIM360 as normal and I can see it along with all of our other linked models and our main model using Manage Cloud Models. When I do a Manage Links, select the old model, and hit Reload From I get a dialog that seems to be the BIM360 root directory but it is empty. Today I tried this process with other models in the Manage Links dialog and get the same results. All of our models show in the Open/BIM360 Team dialog and the all open normally. I reinstalled C4R v9 for R2016 today without any change in results. I'm about to do a milestone printing of 700+ sheets and need to get the latest linked model loaded. Any ideas?
    I'm retired, if you don't like it, go around!

    #2
    I only have access to one project in 2016 C4R, and oddly it says that it can't find the file to even open it. 2017 C4R open/offer reload from as expected.

    Are you able to get to manage cloud models? I had an issue with how newer versions of Revit 17 interacted with older C4R and couldn't manage models for awhile.

    As a last resort, could you publish & download the latest & greatest & link it in locally until you find a permenent solution?
    Julie Kidder
    Architect + BIM Director
    Hartman + Majewski Design Group

    Comment


      #3
      Originally posted by jmk View Post
      I only have access to one project in 2016 C4R, and oddly it says that it can't find the file to even open it. 2017 C4R open/offer reload from as expected.

      Are you able to get to manage cloud models? I had an issue with how newer versions of Revit 17 interacted with older C4R and couldn't manage models for awhile.

      As a last resort, could you publish & download the latest & greatest & link it in locally until you find a permenent solution?
      This project has always been in BIM360 using C4R 2016. I can see all of our models using Manage Cloud Models. It's just when I use Manage Links/Reload from they do not appear in the BIM360 dialog. Nothing there?? A collaborator did the Reload From today without an issue so it's something local that is the problem. I'm going to do a Publish All and see if that fixes this
      I'm retired, if you don't like it, go around!

      Comment


        #4
        Try closing Revit, cold-re-boot your PC, the Clear you Cache. Then re-open Revit, try Manage Links again.

        We are having some "missing" or "vanishing" Links problems on C4R 2017 in the past few days on various projects. The technique above has resolved it temporarily, but it then re-surfaces again at random times.

        We also found that logging out and then signing in to your Autodesk account in the Revit dialogue box "refreshed" it.
        Cliff B. Collins
        Registered Architect
        The Lamar Johnson Collaborative Architects, St. Louis, MO
        Autodesk Expert Elite

        Comment


          #5
          Originally posted by cliff collins View Post
          Try closing Revit, cold-re-boot your PC, the Clear you Cache. Then re-open Revit, try Manage Links again.

          We are having some "missing" or "vanishing" Links problems on C4R 2017 in the past few days on various projects. The technique above has resolved it temporarily, but it then re-surfaces again at random times.

          We also found that logging out and then signing in to your Autodesk account in the Revit dialogue box "refreshed" it.
          tried all of that, no joy. Here's the main model and links shown in Manage Cloud Models. Here's what I get with Manage Links/Reload From
          I'm retired, if you don't like it, go around!

          Comment


            #6
            Hmm..

            Might have to bite the bullet and Reinstall C4R???
            Cliff B. Collins
            Registered Architect
            The Lamar Johnson Collaborative Architects, St. Louis, MO
            Autodesk Expert Elite

            Comment


              #7
              Originally posted by cliff collins View Post
              Hmm..

              Might have to bite the bullet and Reinstall C4R???
              already done, along with Personal Accelerator
              I'm retired, if you don't like it, go around!

              Comment


                #8
                as a follow up I have started an Autodesk support ticket about this issue. There was a post in the Adesk Revit Collaboration forum from someone with exactly the same issue so at least I know that I'm not crazy
                I'm retired, if you don't like it, go around!

                Comment


                  #9
                  Originally posted by Dave Jones View Post
                  as a follow up I have started an Autodesk support ticket about this issue. There was a post in the Adesk Revit Collaboration forum from someone with exactly the same issue so at least I know that I'm not crazy
                  I'm seeing your issue up for investigation in our "C4R brain trust" Slack channel here at The Factory. Weird that Manage Cloud Models is working, as File Browsing & Manage Cloud Models use similar API calls to C4R services to paint the UI. Sorry for the hassle, we'll get to the bottom of it for you.

                  -Kyle
                  Director
                  Building Design Strategy

                  Comment


                    #10
                    Now THAT must be a badass Slack Channel to eavesdrop in...
                    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
                    @Web | @Twitter | @LinkedIn | @Email

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X