Announcement

Collapse
No announcement yet.

tag doesn't work, why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    tag doesn't work, why?

    hello,
    I'm trying to tag some items on my project but it doesn't work.
    I could try to expmlain the problem ruding hours but i think i'll be easier for you to get a file to explain me what's going wrong
    https://www.partage-fichiers.com/upload/g1ekg113
    I just need one information on the TAG : CLA_RSV_Ref
    I seems so easy that... I don't succeed!! :/
    Phil
    Freelance WWTP/HVAC Designer
    Revit 2019

    #2
    You didn't make the CLA_RSV_Ref parameter a shared parameter in the family.

    Capture.PNG

    Comment


      #3
      hi flayr,
      thanks you very much for your help... that's the parameter type which was a problem!
      But i don't understnd why the family parameter "caonnot appear in schedules or tag" and that's exactly the opposite that happens : i can have this aprameter in my tag!!!
      Other problem on the same family : CLA_RSV_Hauteur & CLA_RSV_Largeur are family parameter but i can't read it in my tag! Why?
      Phil
      Freelance WWTP/HVAC Designer
      Revit 2019

      Comment


        #4
        As I understand it, Shared Parameters are how you can pass the information from your project file (.RVT) to the TAG family. Even though you've defined a family parameter in the tag, it won't have the same Guaranteed Unique IDentifier (GUID) which is how Revit knows to let that information flow from one to the other.

        Or long story short, don't question it, follow the rules. IF it needs to be in a tag, make it a shared parameter, and use that exact same shared parameter in both your model family and it's intended associated tag.




        Originally posted by philsogood View Post
        hi flayr,
        thanks you very much for your help... that's the parameter type which was a problem!
        But i don't understnd why the family parameter "caonnot appear in schedules or tag" and that's exactly the opposite that happens : i can have this aprameter in my tag!!!
        Other problem on the same family : CLA_RSV_Hauteur & CLA_RSV_Largeur are family parameter but i can't read it in my tag! Why?
        Phil

        Comment

        Related Topics

        Collapse

        Working...
        X