Announcement

Collapse
No announcement yet.

Ceiling grid not showing up when exporting to AUTOCAD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ceiling grid not showing up when exporting to AUTOCAD

    Hello -

    I am at a bit of a loss.

    I have a project where I am trying to export RCPs for coordination with consultants who are using CAD. Everything appears fine in my Revit model but when you export the view to CAD and open it, there is no ceiling grid information. I have tried to verify layers and such but everything seems to be turned on and visible. I have tried saving it in different year formats, visibility graphics, surface pattern modifications, and on and on; nothing seems to matter. I am sure I am overlooking something simple. Any suggestions?

    I am using Revit 2016 and Autocad Architecture 2014.

    Thanks.

    #2
    Can you post up the dwg?

    Do you have a transparency assigned to the ceiling?

    Comment


      #3
      flayre - Thanks for the reply. To my knowledge there is no transparency set to these. I did check, because I saw in another post that that could create a similar situation. I don't know that I can post files due to company policies and such. I have attached a couple screen shots, hopefully that helps.

      Comment


        #4
        I saw in another thread somewhere that that could have an effect on the visibility of the ceiling in CAD. I verified there was no transparency settings assigned to this ceiling.

        I don't know that I can post the files due to company policy etc. I tried posting screenshots but it said my post needed admin approval. That may show up here at some point.

        Comment


          #5
          I seem to have narrowed it down to a graphic display issue that is only happening with this particular plan. If I set it to wireframe and export, the grid shows up fine (along with a ton of other stuff). It doesn't change the result of my export when I duplicate the view (with or without detailing); the ceiling grid is still missing.

          If I export the other floors, they work fine. None of the RCPs are using a view template.

          For now, my work around could be to export as wireframe and hide the layers I don't want to see. Very strange.

          Comment


            #6
            Anything to do with the view range and the height of the ceiling above floor level ? Are the rest of the ceilings on the other floors at the same height, etc. ? Sometimes being at or on the limit of view ranges affects things . . . 2¢
            Kamran Mirza
            Chartered Architect RIBA, ARB, PCATP

            Comment


              #7
              Oh, and welcome to the forum joemcninch !
              Kamran Mirza
              Chartered Architect RIBA, ARB, PCATP

              Comment


                #8
                What if you create a new view and export to dwg. If the export is ok, copy annotations from the buggy view to a new one.

                Comment


                  #9
                  That is exactly the conclusion we have come to. All other views work properly as well as new views of the same RCP with identical view ranges. It appears somehow the view has become corrupted. I have instructed the team to create an identical view from scratch and copy and paste the annotations to the new view.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X