Announcement

Collapse
No announcement yet.

New to Revit - Having problem placing BIM object into my model

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New to Revit - Having problem placing BIM object into my model

    Hi all,

    I work as a roofing & cladding designer for a large envelope contractor and use AutoCAD daily. Im currently studying a BSc Hons degree in Architectural Technology and have been using Revit.

    Im having trouble loading a BIM object into my model.

    I have gone on BIM Object and searched for a roof light. When i download the object and try to load into my model i cant see it and it doesn't seem to save in my library.

    Can anyone shed some light please? If you need to know more than please ask.

    Thanks

    Scott

    #2
    all families in a project are found in the project browser in the family section
    Attached Files

    Comment


      #3
      Hi scottswood86 and welcome to the forum !

      As Darius described, once you've found your roof light family in the project browser and confirmed you have "loaded" it into the project, you can then place it in the model.

      Loading a family and placing it in the model are two different things.

      Please note that there are many families that are "hosted" which means that they can only be placed in hosts, for e.g. a window HAS to be hosted in a wall. You can't place it in empty space. Your roof light family may need to be hosted into a roof. It depends on how it was made in the first place. These hosted elements then normally cut out their opening in the roof, wall, etc. themselves. You can select the family in the browser and drag it directly onto the roof, etc.

      Good luck !
      Kamran Mirza
      Chartered Architect RIBA, ARB, PCATP

      Comment


        #4
        Thanks

        I have tried what you both said and it worked. :thumbsup:

        Comment

        Related Topics

        Collapse

        Working...
        X