Announcement

Collapse
No announcement yet.

.dwg export: my layermodifiers are not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mariusvanwyk
    replied
    Go to tab "Farben" and check "true color(RGB values). It will then export your view with selected layers but with your Revit RGB colour settings for categories and filter override settings. As said set in layers " BY LAYER and BYENTITY. Any way if client LAYER names are important great but your view setups will trump the colour war.. let them worry about that.

    Sent from my HUAWEI VNS-L31 using Tapatalk

    Leave a comment:


  • andreasdraxl
    replied
    I almost achived it:

    You have to change BYLAYER into BYENTITY so you get the layer from the modifieres... but it is still not correct
    fittings, tubes, ... have different colors in the same system
    Attached Files

    Leave a comment:


  • andreasdraxl
    started a topic .dwg export: my layermodifiers are not working?

    .dwg export: my layermodifiers are not working?


    Hello,

    I am new in the field of mep.

    for A deadline i have to export my floorplans in .dwg

    So the client has a layerlist, particulary are the different MEP Systems are important. Each of them has his own layer!
    The system are well done in revit (colour, lines, patterns,...)

    But when I do my export every system is just one color!

    What do I wrong?

    I am glad about every advice!

    Kind Regards

    Andrew
    Attached Files

Related Topics

Collapse

Working...
X