Announcement

Collapse
No announcement yet.

Selection in 3D view in Revit 2016 is going crazy!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • michelevu
    replied
    Hi!,


    I deleted the view and created a new one and it works well now! Thanks you so much!

    Leave a comment:


  • jsnyder
    replied
    Weird things like this can also happen when CAD links have huge extents.

    Leave a comment:


  • jmk
    replied
    Originally posted by elton williams View Post
    I have found that duplicating corrupted views often duplicates the corruption. In this case i delete the view and start again (create a new default 3D view)
    I haven't seen this happen, but when it's my 3d view I do delete it and let it recreate it, but duplicate for other files.

    Leave a comment:


  • elton williams
    replied
    Originally posted by jmk View Post
    Occasionally, if it just happening in one view, it can be that the view view is corrupted, in which case duplicating the view would fix the issue. Otherwise it's graphics drivers.
    I have found that duplicating corrupted views often duplicates the corruption. In this case i delete the view and start again (create a new default 3D view)

    Leave a comment:


  • jmk
    replied
    Occasionally, if it just happening in one view, it can be that the view view is corrupted, in which case duplicating the view would fix the issue. Otherwise it's graphics drivers.

    Leave a comment:


  • DaveP
    replied
    The graphics drivers are not a Revit thing.
    They are a Windows thing.
    Windows Update might be able to tell you if there are new drivers available.

    Leave a comment:


  • michelevu
    replied
    Hi DaveP!

    The thing is yesterday it was fine up until I update something and now it's all crazy!

    Is there anyways I can check my graphics besides using the properties panel?

    Leave a comment:


  • DaveP
    replied
    Stuff like that is more often than not related to graphics card drivers.
    Make sure you've got the latest versions.

    Leave a comment:


  • michelevu
    started a topic Selection in 3D view in Revit 2016 is going crazy!

    Selection in 3D view in Revit 2016 is going crazy!

    Hello all !

    I am having difficulty designing a plumbing plan in Revit 2016.

    I hover with my cursor and I try to select say for example a valve and it selects the pipe or objects that are far from the cursor.
    I have tried selecting the valve using tab but the blue outline doesn't show.
    If I move to a different angle and box select the valve through filter is works however I don't want to do this every time obviously!
    Also when objects are selected, a box comes up that "blocks" certain objects and it's as if my snaps are whack!
    Also when I hold SHIFT and orbit with my mouse wheel the screen "jumps" where as before it used to be so smooth!

    Someone please help me. Here's a couple screenshots!:

    Attached Files

Related Topics

Collapse

Working...
X