No announcement yet.

Spaces and hatching in the linked model

  • Filter
  • Time
  • Show
Clear All
new posts

    Spaces and hatching in the linked model

    I have an interesting problem that I can not track down the source of.

    I am linking an architects model and using the MEP tool to show me the spaces (by volume) and apply a hatch.

    This works, but when I go to modify the type of hatching I can ONLY show solid hatch types.
    If I change the hatch type to anything other than solid it disappears.

    The behaviour is strange on a few levels.
    If I create just a box next to my linked project, the different hatch style will actually show properly next to my linked file, while the linked file will not show the hatch. So it is an issue with the linked file somehow.

    Just to eliminate your lines of thought that I have already tried:

    I have tried hiding everything in the VG options except "spaces" and I have the same issue. I did this to see if a particular element (such as a floor or ceiling) was masking the hatch. This did not change anything.

    I have tried modifying it in the actual model that I linked in - and it changes and works no problem. I can create these views in the linked model and then use "by linked view" but this is not a satisfactory work around for me as I am not the owner of the linked model.

    I have tried filters - they do not work either

    I have tried changing pretty much every imaginable property in the VG settings, both in the host view and the linked file without success.

    The problem is isolated to the way it hatches the LINKED revit file, because as mentioned I can make this modification to hatch style successfully in both files but it is the spaces reporting from the LINKED MODEL that do not show any other kind of hatch than SOLID. If I apply say a cross hatch, or a 45 degree hatch it simlply disappears, change it back to solid, it shows no problem.....

    Any ideas?

    With the images attached (sorry for the scribble text but I have a rubbish image editor on this machine)

    1. is the linked model
    2. is a box of walls I created which exists in the host model
    3. is the hatch I am modifying from solid to a 45 degree hatch.

    The only modification I have made is to the hatching table itself and changed the hatch type for that one surface area of 20-30 m2.

    Solid hatch shows, but the changed hatch type simply disappears in the linked model.
    Attached Files
    Last edited by Karalon10; April 4, 2017, 09:51 AM.

Related Topics