Announcement

Collapse
No announcement yet.

Minuscule Slope Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Minuscule Slope Issue

    [COLOR=rgba(0, 0, 0, 0.701961)]I am designing a Mech room and I keep having my pipe have a minuscule slope on both horizontal and vertical pipe. This is stopping me from connecting pipe section together nicely. When I use the edit slope feature it gives me an error most of the time even when only one end is connected. Does anyone know a way to shut the slope off or an easy way to change the slope?[/COLOR]

    #2
    Are you running something like no-hub or vic?
    Thomas N Fuller II

    LinkedIn

    Comment


      #3
      I am running it as a buttweld because we try to weld everything in the mech room. Once out of the mech room we do a lot a vic.

      Comment


        #4
        Assuming you are running SysQue because I thought I picked that up from another post of yours, is something happening after the processing of the system?
        Thomas N Fuller II

        LinkedIn

        Comment


          #5
          Yes I am running SysQue. It doesn't change anything with my system after I run SysQue.

          Comment

          Related Topics

          Collapse

          • Drainage Slope Feature
            Does anyone have any experience of applying slope to drainage pipes?

            I need to do this exercise tomorrow as I have only modelled them horizontal...
            November 12, 2013, 07:30 PM
          • Quick Tip: Pipe Slope tagging the right way
            I see a number of plumbing models where the designer uses an actual Tag to call out the slope, usually with an arrow that has a Visibility Parameter for...
            March 20, 2014, 04:00 PM
          • Slope in the schedule
            Hello,

            I was not too réponce to my question on the french forum so I try to MEP forum English

            I can not find the way to...
            June 27, 2013, 12:03 PM
          • Issues with pipe slope
            Hello all,

            Wanted to present an issue I am having (keeping in mind I'm fairly new to Revit MEP) to see if anyone has suggestions and/or solutions....
            June 6, 2012, 01:31 PM
          • Pipe End Caps Only Slope if added AFTER
            Is this a "limitation" , or am I doing something wrong. I found a video which dealt with getting fittings to allow for slope. I applied this...
            April 21, 2013, 12:20 AM
          Working...
          X