Announcement

Collapse
No announcement yet.

Revit Pipes in Navisworks

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Revit Pipes in Navisworks

    For some reason, pipes are displaying their material properties. Copper lines are showing as copper, cast iron is black, and my Appearance Profiler isn't able to override that.

    Also, I don't want to see grassy green roofs, textured brick, etc. but these are all showing too.

    Has anyone encountered/figured this out before? I've seen this happen to someone else.

    EDIT: Never mind, I just changed the Viewpoint mode to shaded.
    Last edited by koolair; February 28, 2017, 08:56 PM. Reason: Solved

    #2
    Originally posted by koolair View Post
    Has anyone encountered/figured this out before?
    What, changing the visual appearance to Shaded (as opposed to Full Render)?

    No, I would never have thought of that.





    [sarcasm-mode-off]
    I dream of the day when I can complain about MEP models with (correct) materials... Consider yourself fortunate.
    [/sarcasm-mode-off]

    Comment


      #3
      Always a pleasure!

      Capture.PNG

      Comment


        #4
        Originally posted by snowyweston View Post
        Always a pleasure!

        [ATTACH=CONFIG]29498[/ATTACH]
        Sorry I didn't see your post snowy. I stayed on the OP and went searching, then when I found it I switched tabs back to the forum to delete, but since you can't delete, I just edited. Thanks for chiming in though. Trust me if I saw your post I wouldn't have ignored it. Cheers,

        Comment

        Related Topics

        Collapse

        Working...
        X