No announcement yet.

Room problem after level change:

  • Filter
  • Time
  • Show
Clear All
new posts

    Room problem after level change:

    Hi Everyone,

    We are experiencing a strange problem with rooms and levels. We have a situation by which we changed some level heights after creating room objects. When the level heights changed, some of the rooms on one level became unbound, but are enclosed properly by a chain of walls. Even if I draw some room separation lines around the unbound room it still doesn’t take. Even we try to put new rooms in, Revit can't seem to find a boundary for it. The odd thing is, some of the other rooms on the level in question are still there.

    I have tried comparing properties or the existing rooms and adding new rooms with the same parameters (ie... default level and height offset) but no luck.. .

    I am stumped :crazy: Anyone have any ideas?

    Thanks in advance...

    Sooo I figured it out... The problem was a combination of an unbound floor and wall that was also not set to room bounding...

    Thanks for looking and reading anyway!
    Last edited by Jj Mac; August 23, 2011, 06:16 PM.


      Thanks for posting the solution. I'm sure someone will have the same problem sooner or later.


      Related Topics